Announcement

Collapse
No announcement yet.

Cannot see forums after import

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot see forums after import

    Importing from SMF to vB.

    Still having some problems with polls but it seems that most of the import worked.

    I check the forums and all i see is the base default forum with none of the imported date.

    Any ideas ?

    Thanks!

  • #2
    Please follow the 'After the Import' instructions here:

    http://www.vbulletin.com/docs/html/i...rsion=30501500

    This should solve those issues.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      yeah, just delete your main forum category and all the smf stuff will magically appear

      Comment


      • #4
        Originally posted by twitch
        yeah, just delete your main forum category and all the smf stuff will magically appear
        Don't do that as there may be forums set under the default forum my mistake.

        Follow the instructions and just save the forum display, its not so much magic as rebuilding the forum cache.
        I wrote ImpEx.

        Blog | Me

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X