Announcement

Collapse
No announcement yet.

Impex Config Issues (sql: 0)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Impex Config Issues (sql: 0)

    30 min old install of vBull 3.5.3, including database on the same server as my currently active board; phpbb.

    Both databases are housed together on another box.

    Config identicle information (minus prefixes), and still cannot seem to connect to DB. I tried without anything, and source set to false, checking only your targets ability to find it from the working vBull config, with same results.

    Ideas?

    GAb

  • #2
    Not sure I understand. You installed vB but now can't connecct? If so, something must have been changed. Do you know whaat this may have been?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Nothing has. I just got finished reinstalling vBull again.

      Checked vBulls config after install. The site functions. I can get to AdminCP, and when I clicky 'import'.. nothing.

      Code:
      <?php
      #################################################################### |;
      # vBulletin  - Licence Number VBF5F9E213
      # ---------------------------------------------------------------- # |;
      # Copyright ©2000–2006 Jelsoft Enterprises Ltd. All Rights Reserved. |;
      # This file may not be redistributed in whole or significant part. # |;
      # ---------------- VBULLETIN IS NOT FREE SOFTWARE ---------------- # |;
      # http://www.vbulletin.com | http://www.vbulletin.com/license.html # |;
      #################################################################### |;
      
      # The following settings allow ImpEx to connect to the vBulletin 3
      # database into which you will be importing data.
      
      # If impex is installed in vBulletin you can ignore the target details
      # as includes/config.php
      
      $impexconfig['target']['databasetype']	= 'mysql';
      $impexconfig['target']['server']		= 'localhost';
      $impexconfig['target']['user']			= 'username';
      $impexconfig['target']['password']		= 'password';
      $impexconfig['target']['database']		= 'vbulletin_forum';
      $impexconfig['target']['tableprefix']	= '';
      
      
      # If the system that is being imported from uses a database,
      # enter the details for it here and set 'sourceexists' to TRUE.
      # If the source data is NOT stored in a database, set 'sourceexists' to FALSE
      
      $impexconfig['sourceexists']			= true;
      
      # mysql / mssql
      $impexconfig['source']['databasetype']	= 'mysql';
      $impexconfig['source']['server']		= 'mysql06.powweb.com';
      $impexconfig['source']['user']			= 'devsite';
      $impexconfig['source']['password']		= '******';
      $impexconfig['source']['database']		= 'devsite';
      $impexconfig['source']['tableprefix']   = 'phpbb_';
      
      
      # Error logging will log import errors to a database table impexerror
      # for use with support. 
      # Language file is the file of phrases to be used, default is english.
      # pagespeed is the second(s) wait before the page refreshes.
      
      $impexconfig['system']['errorlogging']	= true;
      $impexconfig['system']['language']		= 'impex/impex_language.php';
      $impexconfig['system']['pagespeed']		= 1;
      
      ?>
      I've tried entering the same exact data for 'target' as well.

      Thanks,
      GAb

      Comment


      • #4
        The most likely cause is this:

        $impexconfig['source']['server'] = 'mysql06.powweb.com';

        You cannot connect to that MySQL server. Is there anyway you can move the db to your vB server?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          my vb server is also mysql06.powweb.com

          Comment


          • #6
            Something else is wrong in yyour ImpExConfig.php file then since it will not allow you to cconnect to this database.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              I put the target DB on another server and it works. Intresting.

              Thanks Steve

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X