Announcement

Collapse
No announcement yet.

bug in impex?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • bug in impex?

    I've noticed that impex does not recognise that soft deleted threads are deleted from the source database and includes them as normal threads in the target database which 1 leaves all your spam in the forums as if its ok and 2 inflates your thread and posts counts from what they should be.

    Bummer!

  • #2
    From what source ?
    I wrote ImpEx.

    Blog | Me

    Comment


    • #3
      A vb3 database. I skinned too much so wanted to go for a fresh install.

      Comment


      • #4
        The thread.visible information should be imported, can you check to see that its the same between boards ?

        If you start a support ticket we can check out the target and source.
        I wrote ImpEx.

        Blog | Me

        Comment


        • #5
          Not quite sure what you meant, but I check for a visible property in phpmyadmin on both the source and target dbs. The values seem to match up for the most part, I manually 'soft deleted' a couple of threads on the target db to see if that would lower my post count and it did so the target db has 5or5 thread with visible = 2, but everything is 1 to 1 for source to target. Perhaps I did something wrong on my end?

          Comment


          • #6
            I would have to be able to check out the databases to see what's missing or going on I think.
            I wrote ImpEx.

            Blog | Me

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X