Announcement

Collapse
No announcement yet.

Import problem from PHPBB on step 13

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Import problem from PHPBB on step 13

    Hello,

    I've just purchased a licence of VBulletin to replace a phpBB 2.0.13 with its attachment module 2.3.11.

    The new fresh installation worked fine and the Impex seemed to work fine up to the step 13 (the attachements).

    1)
    It did a time out on step 13 (I use the default 250 per cylcle value). 50% of the documents (80doc) were stored in the db.

    I've reloaded the import page and redo the import (using this time 2 per cycle value). It looks that I've got 143 out of 147 documents. But no messages for an error (like it was stucked). I refreshed the import page and this one is not anymore available.

    2)
    I don't know at this time if the import process has completed its task.
    In the DB, I can see all the posts in the tables, but when I look at the front, it looks like it is a fresh copy without any posts ????


    I need help to understand that and to complete the migration from
    www.childsrights.org/ide_forum
    to
    www.childsrights.org/vbulletin

    Thanks
    Vincent

  • #2
    Please follow the 'After the Import' instructions here:

    http://www.vbulletin.com/docs/html/i...rsion=30501500
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Thanks and other questions

      Thanks Steve,

      Everything seem to work better now

      I've got two other issues :

      1) I gave permissions to all imported users to view and post on all forums.

      When I log in with one user profile, I've got this (see attached file). Is it a problem with actualisation of the profile and need to activate manually them after import from phpbb. Do I need to send email to all user to request reactivations. All the users seem to bo ok in the mysql table ... but I don't see them at the front when clicking on members list.

      2) I don't have many post and some are quite old ... is that possible to show by default all the post/threads even if they are older than 30 days.

      3) Do you have a start url customize the look of the board (logo, style, themes ...)

      Thanks very much ..

      The VBulletin at the first approach looks fantastic ..

      Vincent
      Attached Files

      Comment


      • #4
        1) If you delete the import user group they will end up in the normal registered group.

        2) If the forum manager select the forum and change the "default view age".

        3) Not sure what you mean by that.
        I wrote ImpEx.

        Blog | Me

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X