Announcement

Collapse
No announcement yet.

PROBLEM importing phpbb2 to vB... help!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PROBLEM importing phpbb2 to vB... help!

    I'm using the ImpEx importer... I've done all the editing and uploaded the Upload folder containing impex and everything to my forum directory. However, the import option, shown in the manual is NOT showing in my adminCP.

    Help??
    Peggy
    ~ normal is overrated ~

    One Buzy Mama!

  • #2
    Did you make sure to copy / move the .xml file from inside of the impex folder to the includes/xml folder ?

    Comment


    • #3
      Originally posted by Zachery
      Did you make sure to copy / move the .xml file from inside of the impex folder to the includes/xml folder ?
      there is already one there and no import option in the cp, so I moved it to the xml folder and overwrote it... STILL no import button...
      Peggy
      ~ normal is overrated ~

      One Buzy Mama!

      Comment


      • #4
        Refresh the admincp.

        Comment


        • #5
          Originally posted by Zachery
          Refresh the admincp.
          I did that too, several times
          Peggy
          ~ normal is overrated ~

          One Buzy Mama!

          Comment


          • #6
            should I delete the upload folder and upload it again?
            Peggy
            ~ normal is overrated ~

            One Buzy Mama!

            Comment


            • #7
              There should be a new Import box along the side menu, you don't see one? If not can you pm me a ftp/admincp login so I can take a quick look at things?

              Comment


              • #8
                Originally posted by Zachery
                There should be a new Import box along the side menu, you don't see one? If not can you pm me a ftp/admincp login so I can take a quick look at things?
                that's what I'm looking for and it's not there. Ok pm'ing and thank you!
                Peggy
                ~ normal is overrated ~

                One Buzy Mama!

                Comment


                • #9
                  Replied and fixed.

                  Comment


                  • #10
                    WONDERFUL!!


                    but, i clicked on import and got this...

                    ImpEx Database errormysql error: Link-ID == false, connect failed
                    mysql error:
                    mysql error number: 0
                    Date: Saturday 31st of December 2005 12:50:19 PM
                    Peggy
                    ~ normal is overrated ~

                    One Buzy Mama!

                    Comment


                    • #11
                      You need to edit your impexconfig.php file, and make sure it is setup properly to get information from your phpBB install

                      Comment


                      • #12
                        pming you LOL
                        Peggy
                        ~ normal is overrated ~

                        One Buzy Mama!

                        Comment


                        • #13
                          hello?? I think my help left me, lol..
                          Peggy
                          ~ normal is overrated ~

                          One Buzy Mama!

                          Comment


                          • #14
                            OK the database and import issues have been solved.... I did an import, but alot of threds are missing, plus my user list isn't showing anyone but the administrator (me). My co-admin can't get in, tried to re-register and is told he's already a member and his email address is already in use, but he can't sign in! All of the 3 members who I have asked to test it, get the same thing.
                            Suggestions?
                            Peggy
                            ~ normal is overrated ~

                            One Buzy Mama!

                            Comment


                            • #15
                              Please follow the 'After the Import' instructions here:

                              http://www.vbulletin.com/docs/html/i...rsion=30501500

                              There are two options you need to check to set whether or not members are viewable on memberlist:

                              1. By usergroup:
                              Admin CP -> Usergroups -> Usergroup Manager -> Edit -> Usergroup Options -> Viewable on the Memberlist -> Yes

                              2. By post count:
                              Admin CP -> vBulletin Options -> User Listing & Profile Viewing -> Minimum Posts
                              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                              Change CKEditor Colors to Match Style (for 4.1.4 and above)

                              Steve Machol Photography


                              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X