Announcement

Collapse
No announcement yet.

myBB to vBulletin went ok, but

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • myBB to vBulletin went ok, but

    Hello,
    After importing from myBB almost everything works ok.
    One thing though, if I list all members I only get those registered after the import. I've updated all counters under Maintenance, still they don't show.

    If I check usergroups I notive that all those users are in custom user groups. I got a custom user group called "Registered", which is from myBB I believe. How do I move all those user to the VB user group "Registered Users"? Maybe that's the problem...I don't know...

    Thanks...

  • #2
    Try this: Attempt to delete the "Registered" usergroup, and it should say " Are you sure you want to delete the usergroup called 'Registered'?", and it will also say " All members of this usergroup will revert to the registered group". Confirm the deletion and all the members will be in the correct usergroup, which will be the default vB "Registered Users" usergroup and not the myBB one.
    Wii Zelda

    Comment


    • #3
      There are two options you need to check to set whether or not members are viewable on memberlist:

      1. By usergroup:

      Admin CP -> Usergroups -> Usergroup Manager -> Edit -> Usergroup Options -> Viewable on the Memberlist -> Yes

      2. By post count:

      Admin CP -> vBulletin Options -> User Listing & Profile Viewing -> Minimum Posts
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Did your user's password migrate over? I have a problem logging into my board eventhough it looks like everything seems to have switched over.

        Originally posted by GoranTornqvist View Post
        Hello,
        After importing from myBB almost everything works ok.
        One thing though, if I list all members I only get those registered after the import. I've updated all counters under Maintenance, still they don't show.

        If I check usergroups I notive that all those users are in custom user groups. I got a custom user group called "Registered", which is from myBB I believe. How do I move all those user to the VB user group "Registered Users"? Maybe that's the problem...I don't know...

        Thanks...

        Comment


        • #5
          Originally posted by gnolasco View Post
          Did your user's password migrate over? I have a problem logging into my board eventhough it looks like everything seems to have switched over.
          They should do, I assumed the MyBB passwords are MD5 strings, and ImpEx can import them.
          I wrote ImpEx.

          Blog | Me

          Comment


          • #6
            Originally posted by gnolasco View Post
            Did your user's password migrate over? I have a problem logging into my board eventhough it looks like everything seems to have switched over.
            I seem to be having the same problem.

            Comment


            • #7
              Originally posted by T.S. View Post
              I seem to be having the same problem.
              If they aren't plain text or MD5 then this is the solution:

              http://www.vbulletin.com/docs/html/impex_passwords
              I wrote ImpEx.

              Blog | Me

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X