Announcement

Collapse
No announcement yet.

IB 1.3 to vB 3.5.x attachments

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • IB 1.3 to vB 3.5.x attachments

    Hello,

    Trying to convert
    IB 1.3
    to
    vBulletin 3.5.1

    Please help me on importing the attachments from IB1.3 to vB3.5.1.

    All the impex modules ran perfectly. Then, stopped only at the Attachments module. First time i gave it no path at all, so it failed to import any. Second time, it was given this path:

    /home/username/public_html/forum/uploads

    resulted in database error that i was unable to read, because the whole IE window freezes (b'cuz of the larege SQL query to be displayed in the textarea box )!

    during the process, similar to these lines appear (trying to remember):

    first time:
    76.75% attachment --> post-130410121.jpg - no source file
    76.75% attachment --> post-130410123.jpg - no source file
    76.75% attachment --> post-130410124.jpg - no source file

    second time:
    76.75% attachment --> 130410121.jpg
    file not found
    76.75% attachment --> 130410123.jpg
    file not found
    76.75% attachment --> 130410124.jpg
    file not found


    Several trials to run the last two modules (attachment) alone , but fail to do so..

    please advice.

    Thanks.

  • #2
    Does this file exist:

    /home/username/public_html/forum/uploads/post-130410121.jpg
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Hello Steve,

      I checked
      http://www.domain.com/forum/uploads/post-130410121.jpg

      and it is there.
      so i used that path in the config.php file.

      i would like to make sure the path is read correctly and if possible , run the attachment module alone.

      any advice?

      Comment


      • #4
        You don't use the URL, You usse the complete path on the server.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Hello Steve,

          the path i was referring to is:
          /home/username/public_html/forum/uploads


          provided that whatever inside public_html is browsable if u know the link,
          http://www.domain.com/foum/uploads/ is valid and can be used to check if an attachment (that image for example) exists.

          this path (
          /home/username/public_html/forum/uploads
          ) is the one used in the IB 1.3. if it is the same one Impex needs to convert the attachments, then there must be something the module is missing.

          If we are talking about Debuggin problem,
          Running this module freezes the IE window. Everytime it hangs, i have to end the IE process using the task manager (closing the window does not get any response). Thus, i can't get the full SQL statement thrwon into the text area for debuging purposes!

          I would love to change in the impex files in order to run that module alone, is it safe ?

          why does it have to be in one session with the previous modules?
          to debug why does it freez, i need to run this module alone too.

          thx

          Comment


          • #6
            Sorry, I couldn't understand your last post. Can you try explaining again?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              my question is:
              How can import the attachments?


              i have imported everything else perfectly. also, all the statisitcs were updated using the admin CP. i dont want to redo all the previous steps, so how can i import the attachments without running all the modules again.


              -----
              to understand the last post, read the first one again knowing that i used this correct path when runing the attachment module:
              /home/username/public_html/forum/uploads

              the script reaches a database (SQL statement) error. it tries to display the SQL statement in a TEXT AREA box. Because the SQL statement is too loooooong, it takes long time to be displayed in that text area. Thus, the Internet Explorer (known as IE) freezes up and the page turns white (nothing is displayed in the page) and it does not respond if i click on the [X] to close the window.

              resulted in database error that i was unable to read, because the whole IE window freezes (b'cuz of the larege SQL query to be displayed in the textarea box )!

              Comment


              • #8
                I believe you will need to clear out the imported data and redo this import. However fill out a support ticket at:

                http://members.vbulletin.com/members...ontactform.php

                Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. Please also include a complete description of the problem.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X