Announcement

Collapse
No announcement yet.

Threads / posts not showing after migration

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Threads / posts not showing after migration

    I migrated from PHPBB2 to vB3.0.5. Everything looks perfect (post counts, thread counts, latest users) until I click a forum to enter. The only threads that show up are the stickies, the rest are not there. I did update my counters as well. Any other possible reason that the threads may not be showing up? It seems like it's there, just not being pulled for some reason...

    I did skip a few steps in Impex import btw:
    Skipped:
    002 Associate Users
    008 Import smilie
    013 Import attachment

    Not sure if that could be it.

  • #2
    Try this. In the Forum Manager set the Default View Age to 'Show All Threads'.

    Admin CP -> Forums & Moderators -> Forum Manager -> Edit Forum -> Default View Age -> Show All Threads
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      ah i see, well this test database is from 2 years ago, that may be why. However, I don't see the option to view all threads following the directions you listed.

      Comment


      • #4
        Nevermind found it =)

        Is there a way to set a global option to display forums only from the last year by default? We have about 20-30 forums and if there was a global variable for all forums, it would be nice.

        Comment


        • #5
          To update them all at once, run this query (assuming no table prefix is being used):

          UPDATE forum SET daysprune=-1;

          After running that query, update the forum counters:

          Admin CP -> Import & Maintenance -> Update Counters -> Rebuild Forum Information
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X