Announcement

Collapse
No announcement yet.

PM gone!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • slinky
    replied
    Originally posted by Freezerator
    Maybe in the Amincp under Import & Maintenace you can update counters and will it solve thep problem?
    I have the same problem. 11 messages, none appear and are probably long gone. Looking in the I&M area above yields no option to deal with the PM portion of the counters, only the forums. Hopefully someone has a solution. The problem will occur shortly when users hit the limit of PMs they can have when in reality they don't really have those PMs any more...

    Leave a comment:


  • Jerry
    replied
    In your delux portal database does the table privatemessage have the field : "message" ?

    Leave a comment:


  • Freezerator
    replied
    Maybe in the Amincp under Import & Maintenace you can update counters and will it solve thep problem?

    Leave a comment:


  • Wes
    replied
    Got another issues though. While trying to delete all incoming PM and sent PM, there are still some invisible PM left. Anyway to get rid of them? Maybe the insuccessful import of the PM somehow broke it?



    Folder Controls
    Inbox contains 0 messages


    You have 13 messages stored, of a total 1000 allowed. (Empty Folder)

    Leave a comment:


  • Wes
    replied
    Yea, i did it about 10 times already, due to trying to get around other importing issues (such as won't import more then 3 level deep forums).

    Our forum have gone live again so it is not an issue any more. I just keep the old Deluxe portal running on another server as an archive for people going back to get their old PMs.

    Anyway, I just blame on the old DP instead of vB import.

    Leave a comment:


  • Steve Machol
    replied
    This should not happen. Can you redo the import?

    Leave a comment:


  • Wes
    replied
    ...and nobody cares...

    Leave a comment:


  • Wes
    started a topic PM gone!!!

    PM gone!!!

    I just installed a new 3.5. Everything seems to be imported ok from a Deluxe Portal 2.0 except the PM. The Subject lines from the PM are all imported, but there are no text body! Is it a limitation of the Importer? If not, anything I can try to get the PM imported?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X