Announcement

Collapse
No announcement yet.

Question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Question

    I have a forum running on v3.0.9 in one server and i want to move it in another server and run it on v3.5. can i import the database directly or do i have to upgrade my forum to v3.5 and then restore it to the other server?

  • #2
    You'll have to upgrade, if you do that on this server or the new one doesn't make a difference.
    Best Regards
    Colin Frei

    Please don't contact me per PM.

    Comment

    Loading...
    Working...
    X