Announcement

Collapse
No announcement yet.

Problem with import phpbb (registered users not display in home page)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with import phpbb (registered users not display in home page)

    When i do the upgrade to the counters i dont' see anymore in the home page the registered users.... why? Posts and threads are right. I must reload the upgrade of statistic?

  • #2
    http://www.vbulletin.com/docs/html/impex_cleanup
    I wrote ImpEx.

    Blog | Me

    Comment


    • #3
      yes did it!!!!

      see what i mean http://www.daidegasforum.com/forum/index.php

      Discussioni: 89,999, Messaggi: 1,449,999, Utenti: ??<-----

      nothing.... why? The templates is correct... i don't understand why...

      Comment


      • #4
        Ahhh the Utenti count.

        Is the usergroup set to : "Viewable on the Memberlist" for that groups permissions ?
        I wrote ImpEx.

        Blog | Me

        Comment


        • #5
          Originally posted by Jerry
          Ahhh the Utenti count.

          Is the usergroup set to : "Viewable on the Memberlist" for that groups permissions ?
          yes....

          http://www.daidegasforum.com/forum/memberlist.php it's very strange...

          Comment


          • #6
            up

            Comment


            • #7
              sigh no idea?????

              Comment


              • #8
                Do not bump your post within 24 hours, this is on the todo list to check out.
                I wrote ImpEx.

                Blog | Me

                Comment


                • #9
                  i checked all code in templates... nothing to be done... i don't known what i can do now.....

                  Comment


                  • #10
                    Have tried adding and removed a test user from the admincp ?
                    I wrote ImpEx.

                    Blog | Me

                    Comment


                    • #11
                      yes i did... nothing to be done......

                      Comment


                      • #12
                        In the table datastore do you have an entry : userstats ?
                        I wrote ImpEx.

                        Blog | Me

                        Comment


                        • #13
                          Originally posted by Jerry
                          In the table datastore do you have an entry : userstats ?
                          yes...
                          Attached Files

                          Comment


                          • #14
                            In the AdminCP > vBOptions

                            Do you have 'active members on forumhome' turned on, and if so, to what number?

                            Is the value in the what's going on box (part of FORUMHOME template) the same as the default template?

                            Comment


                            • #15
                              Originally posted by Floris
                              In the AdminCP > vBOptions

                              Do you have 'active members on forumhome' turned on, and if so, to what number?

                              Is the value in the what's going on box (part of FORUMHOME template) the same as the default template?
                              The template is thesame of the original....
                              Attached Files

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X