Announcement

Collapse
No announcement yet.

Confused -_-

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Confused -_-

    The import system was updated correct? I redownloaded the important system and uploaded it and did all the necessary changes but on the list of forums you can merge with it states...
    Vbulletin 3.0.x

    Not vBulletin 3.5x why is this?


    Also is the $impexconfig['target'] talking about your current vbulletin forum OR is it talking about the new forum data that you want to bring over which could be a vb, phpbb, etc.
    Last edited by TheMayhem; Sat 1 Oct '05, 5:50pm.

  • #2
    The import script for 3.5 to 3.5 is not done yet.

    http://www.vbulletin.com/docs/html/main/impex_systems

    Comment


    • #3
      Well that really makes me confused on why 3.5 would be released so that people could convert to it, yet you can't convert a mirror of it. If I ran the 3x would it work or would errors occur?

      Comment


      • #4
        You can import from 3.5 to 3.5, when its done.
        You can't use 3.0 and let impex believe it is 3.5, there are database differences.

        Comment


        • #5
          Fortunately last database backed up only a week ago and have a 3.0x version so I'm assuming I can use their 3.0 with my 3.5 correct?

          And the $impexconfig['target'] should be set to mine and the new data I'm bringing over should be the other one correct?

          Comment


          • #6
            The 3.5 is the target,
            the 3.0 is the source.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X