Announcement

Collapse
No announcement yet.

ImPex Problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ImPex Problems

    I installed a fresh vBulletin on a Linux box. Everything seems to work fine except when I hit the IMport/Export link I get this:

    Warning: parse_ini_file(): Cannot open './impex/ImpExConfig.php' for reading in /impex/index.php on line 57

    Warning: extract(): First argument should be an array in /impex/index.php on line 57

    Warning: main(./impex/ImpExController.php): failed to open stream: No such file or directory in /impex/index.php on line 59

    I renamed ImpExConfig.php.new to ImpExConfig.php and setup my source and destination servers but I still get this error.

    The day before I installed vBulletin on a Windows server and this worked flawlessly. My client then decided they want to run it on a Linux server and now I get this error.

    Any ideas?

  • #2
    Make sure the capitals match. Linux is specific about this.
    And make sure you have indeed uploaded all the impex files and in the right folder.
    Note: impex only works on 3.0.x and not 3.5.x

    Comment


    • #3
      impex and 3.5

      impex does work on 3.5

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X