Announcement

Collapse
No announcement yet.

Is Impex working fine with 3.0.8?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is Impex working fine with 3.0.8?

    I've just started testing the import of my phpBB into a new install of vBulletin. Can I assume that either no Impex changes were necessary for 3.0.8 compatibility or that the current Impex download already includes those updates?

  • #2
    There are no big table field changes, impex will work with 3.0.8.

    Comment


    • #3
      ImpEx is always kept current with the latest stable version of vBulletin and nothing else, so now the target is 3.0.8.
      I wrote ImpEx.

      Blog | Me

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X