Announcement

Collapse
No announcement yet.

Need Assistance

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    <You are showing up as licensed now. Moved to correct forum>

    Please read the Importing HOWTO thread:

    http://www.vbulletin.com/forum/showthread.php?t=116398

    Take special note of The End Game section. Following these steps should solve those issues.

    Leave a comment:


  • conqsoft
    replied
    You need to go to the member's area and enter the e-mail address you used for this user account, then you will be eligible for support.

    Leave a comment:


  • CSDominion
    started a topic Need Assistance

    Need Assistance

    For some reason I cant post in the support area....

    Anyway - I downloaded 3.0.7 from the members area - install went faster than I expected - very impressed with the install.

    edited the config file for eximp and ran it from the admin panel
    Everything says Imported (correct numbers) and Failed: 0

    Had a user test the login - login is perfect - his PMs are there

    Problem is - NONE of the posts or Forums exist
    Threads: 0, Posts: 0, Members: 44
    The default page of the forum shows "Main Category" and "Main Forum" and nothing else.

    When in PHPBB there are Our users have posted a total of 3472 articles

    Please assist with this issue - I am sure I am missing something. I've read through the helps and I just dont see whats missing.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X