Announcement

Collapse
No announcement yet.

UserGroups

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • UserGroups

    Hopefully my final question - this hasn't been too painful!

    How do I change all my users from the group called Imported to the default Registered users one?

  • #2
    As per your other thread, please read the Impporting HOWTO thread. It's all explained there.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      OH CRAP! I knew this was all too good to be true!

      Okay, somehow, my import usergroups is gone, but they aren't showing up in registered users.....however, I can see all of my users in the show all users areas - they just don't seem to be linked to anything. I can see their posts in my forums, but they don't show up in the Members list.

      Comment


      • #4
        Are you absolutely sure they are not in the Registered group? They should be if you followed the instructions in the HOWTO thread.

        Also there are two options you need to check to set whether or not members are viewable on memberlist:

        1. By usergroup:

        Admin CP -> Usergroups -> Usergroup Manager -> Edit -> Usergroup Options -> Viewable on the Memberlist -> Yes

        2. By post count:

        Admin CP -> vBulletin Options -> User Listing & Profile Viewing -> Minimum Posts
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Darn it - it appears I re-ran that stinkin' thing again and it wiped them out - however, when I click on their names in the actual viewable forums they show up as COPPA....but not when I go to COPPA in the control panel and view. So, if I click on an individual's name I can go in admin and change their setting....OY VEY! 300 members! OUCH!

          Comment


          • #6
            Sorry, I have no idea what that last post means. My only question is did you make a backup of the database prior to attempting this import?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Yeah....
              but it will most likely be easier to just do a manual fix right? - going into the show all users and change their usergroup primary to Registered Users, right?

              Or, do I just go in to that Import/Export screen and click that Database Clean Up and Restart?

              Comment


              • #8
                Since I don't know exactly what is wrong, I can't really make any recommendations. Last I heard you 'wiped them out'.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Well, according to my ADMIN CONTROL PANEL - if you go to Manage Usergroups, the group titled, IMPORTED USERS (which had the 303 users) is gone. HOWEVER, if I go to the live forums to see all the threads, the users are there, and I can click on their names - and shows no association with a group. So, I choose to ADMIN that username and it shows that their primary group is COPPA. But, when I go to COPPA in my control panel, it shows no users. However, I can change the user primary group manually.

                  SO, I just wiped out the import....will install my backup database and retry again.

                  SUppose nothing is as easy as it appears! LOL

                  Comment


                  • #10
                    I Fixed It!

                    Comment


                    • #11
                      Good for you!
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X