Announcement

Collapse
No announcement yet.

importing from ubb_classic

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • importing from ubb_classic

    trying to import from ubb_classic to vb_3.0.7
    getting this error

    moderator - importmoderatorid OK
    usergroup - importusergroupid OK
    ranks - importrankid OK
    poll - importpollid OK
    forum - importforumid OK
    forum - importcategoryid OK
    user - importuserid OK
    style - importstyleid OK
    thread - importthreadid OK
    post - importthreadid OK
    thread - importforumid OK
    smilie - importsmilieid OK
    pmtext - importpmid OK
    avatar - importavatarid OK
    customavatar - importcustomavatarid OK
    customprofilepic - importcustomprofilepicid OK
    post - importpostid OK
    attachment - importattachmentid OK
    pm - importpmid OK
    path - impex/systems/ubb_classic OK
    path - impex/systems/ubb_classic OK
    path - impex/systems/ubb_classic OK
    path - impex/systems/ubb_classic OK
    path - impex/systems/ubb_classic OK
    path - impex/systems/ubb_classic OK
    impex/systems/ubb_classic/vars_cats.cgi - NOT OK
    impex/systems/ubb_classic/vars_display.cgi - NOT OK
    impex/systems/ubb_classic/vars_template_match.cgi - NOT OK
    impex/systems/ubb_classic/vars_forums.cgi - NOT OK

    ERROR with the database or file system, please check config.

    cant find the vars anywhere?
    thanks
    Neill

  • #2
    Which version of UBB.classic is this? It looks like you didn't enter the correct paths to the UBB folders in ImpExConfig.php.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      not sure what version of classic it is, doing this for a customer.
      ive checked the ImpExConfig.php and there is no place to change paths?

      Comment


      • #4
        The version is kind of important to know. You might want to find out that info.

        Also I was wrong. You enter the path info when doing the import in the Admin CP. Make sure that 'sourceexists' is set to 'FALSE' though since this is not from a database.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          what are the right paths to enter, ive been searching around trying to figure it out and have got nowhere.
          its showing that it cant find the var_ cgi files, ive searched all over my ftp and cant find them

          thanks for your help so far
          Neill

          Comment


          • #6
            The paths are dependent on where these directories are located on the server. There is no default location that is true for everyone.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              how do i find out what version it is?
              right now i have paths set for impex/systems/ubb_classic and it says they are OK, but the var cgi files are NOT OK

              Comment


              • #8
                Look at the UBB forums. There should be a version number listed.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  i think all im missing is a path to the cgi files
                  i cant find where the cgi files are located, can i downlaod them from somewhere else?

                  Comment


                  • #10
                    If you can't find the cgi files then ubb.classic isn't installed.

                    Check the URL to the ubb.classic board and track down the ubb install paths from there.
                    I wrote ImpEx.

                    Blog | Me

                    Comment


                    • #11
                      Not in variables folder

                      By the way, those files "Not OK" are not in the variables folder. They are in the root UBB cgi folder. Set your variables path to this folder. At least it's this way on my systems and I had the same problem,

                      Comment


                      • #12
                        Originally posted by bigmix
                        By the way, those files "Not OK" are not in the variables folder. They are in the root UBB cgi folder. Set your variables path to this folder. At least it's this way on my systems and I had the same problem,
                        That is the path that is asked for by impex, not the impex system folder.
                        I wrote ImpEx.

                        Blog | Me

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X