Announcement

Collapse
No announcement yet.

phorum 5.0.16

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • phorum 5.0.16

    I've managed to find an importer for version 3 of phorum but is there one for 5.0.16?

    I really don't want to have to ask all my members to re-register.
    http://www.bradfordcity.info
    Bfd Talk

  • #2
    Not at the moment no, at the time of writing 3 was the much more popular version.

    If you can supply a database I can look at writing a version 5 importer.
    I wrote ImpEx.

    Blog | Me

    Comment


    • #3
      What do you need? the database structure? Or my database?
      http://www.bradfordcity.info
      Bfd Talk

      Comment


      • #4
        Ideally the whole database a mysqldump so that I can do an import and test it as well.
        I wrote ImpEx.

        Blog | Me

        Comment


        • #5
          Where would you like me to send it?
          http://www.bradfordcity.info
          Bfd Talk

          Comment


          • #6
            Can you host it and PM me the URL so i can download it ?
            I wrote ImpEx.

            Blog | Me

            Comment


            • #7
              PM Sent.
              http://www.bradfordcity.info
              Bfd Talk

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X