Announcement

Collapse
No announcement yet.

Impex Problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • NickGood
    replied
    Thanks Impex seems to be running now!

    Leave a comment:


  • Steve Machol
    replied
    As per your support ticket, you were using the wrong targettableprefix.

    Leave a comment:


  • NickGood
    replied
    Originally posted by Zachery
    Did you install vBulletin with a table prefix?
    My ignorance is such that I don't understand this question!

    I followed the instructions to the best of my ability

    Leave a comment:


  • Zachery
    replied
    Did you install vBulletin with a table prefix?

    Leave a comment:


  • NickGood
    started a topic Impex Problems

    Impex Problems

    I am having problems getting Impex to run to convert a PhpBB 2.0.13 fourm to vBulletin.

    I get this error -
    Database error in vBulletin:ImpEx Target 3.0.7:

    Invalid SQL: SELECT title, data FROM datastore WHERE title = 'ImpExSession'
    mysql error: Table 'cruise8_vbulletin.datastore' doesn't exist

    mysql error number: 1146

    I think my problem is one of simple syntax in the ImpExConfig.php file. This is
    the entry for the Target...
    targetdatabasetype = mysql
    targetserver = localhost
    targetuser = cruise8_import
    targetpassword = Password
    targetdatabase = cruise8_vbulletin
    targettableprefix =

    ...for the source...

    sourcedatabasetype = mysql
    sourceserver = localhost
    sourceuser = cruise8_import
    sourcepassword = Password
    sourcedatabase = cruise8_phpbb1
    sourcetableprefix =

    I have attached a screen print of my Cpanel My SQL page. Can someone who is a font of such wisdom please check that the syntax above squares with this attachement as this is my theory as to the source of my problem.

    Any other ideas would be appreciated...

    Customer Number:
    Attached Files
    Last edited by Zachery; Sat 16 Apr '05, 8:54am.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X