Announcement

Collapse
No announcement yet.

XMB 1.9.1 Issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • XMB 1.9.1 Issues

    I am currently importing over to VBulletin 3.0.7 from XMB 1.9.1 but I am running into some issues, not all forums are being imported and not all posts are being imported. I have run a clean and repair on the XMB forum and it is all 100% Any ideas?

  • #2
    Are they failing during the import or not being displayed ?

    Are all the display orders not 0 ?

    XMB imports are quite rare, I might need to see the source database to check compatability, would that be an option ?
    I wrote ImpEx.

    Blog | Me

    Comment


    • #3
      Originally posted by Jerry
      Are they failing during the import or not being displayed ?

      Are all the display orders not 0 ?

      XMB imports are quite rare, I might need to see the source database to check compatability, would that be an option ?
      There are no failures stated during import. Display orders in XMB or in vBulletin? I'm sure it wouldn't be a problem to see the source database.

      Comment


      • #4
        Originally posted by EchoZA
        There are no failures stated during import. Display orders in XMB or in vBulletin? I'm sure it wouldn't be a problem to see the source database.
        The forum display order in vBulletin, if the data is importer but not showing check the display order of the forums.

        PM me if you can get the XMB database to me.
        I wrote ImpEx.

        Blog | Me

        Comment


        • #5
          I have checked the order and it is fine, it looks as though not everything is getting imported, have tried 4 times already and the same each rime!

          Comment


          • #6
            Import / Export


            Database cleanup & restart ||| Online manual



            Altering tables
            ImpEx will now Alter the tables in the vB database to include import id numbers.

            This is needed during the import process for maintaining refrences between the tables during an import.If you have large tables (i.e. lots of posts) this can take some time.

            They will also be left after the import if you need to link back to the origional vB userid.


            moderator - importmoderatorid OK
            usergroup - importusergroupid OK
            ranks - importrankid OK
            poll - importpollid OK
            forum - importforumid OK
            forum - importcategoryid OK
            user - importuserid OK
            style - importstyleid OK
            thread - importthreadid OK
            post - importthreadid OK
            thread - importforumid OK
            smilie - importsmilieid OK
            pmtext - importpmid OK
            avatar - importavatarid OK
            customavatar - importcustomavatarid OK
            customprofilepic - importcustomprofilepicid OK
            post - importpostid OK
            attachment - importattachmentid OK
            pm - importpmid OK
            xmb_attachments found.
            xmb_bandwidth NOT found or a non standard table.
            xmb_banned found.
            xmb_bans NOT found or a non standard table.
            xmb_buddys found.
            xmb_chat NOT found or a non standard table.
            xmb_favorites found.
            xmb_filter NOT found or a non standard table.
            xmb_forums found.
            xmb_ignore NOT found or a non standard table.
            xmb_logs found.
            xmb_members found.
            xmb_messages NOT found or a non standard table.
            xmb_online NOT found or a non standard table.
            xmb_permissions NOT found or a non standard table.
            xmb_pmsessions NOT found or a non standard table.
            xmb_posts found.
            xmb_ranks found.
            xmb_restricted found.
            xmb_rooms NOT found or a non standard table.
            xmb_settings found.
            xmb_smilies found.
            xmb_templates found.
            xmb_themes found.
            xmb_threads found.
            xmb_u2u found.
            xmb_users NOT found or a non standard table.
            xmb_warnings NOT found or a non standard table.
            xmb_whosonline found.
            xmb_words found.

            vBulletin v3.0.7, Copyright ©2000-2005, Jelsoft Enterprises Ltd.

            Comment


            • #7
              Import / Export - Help page
              Impex Help page



              Unable to add cookies, header already sent.
              File: /services2/webpages/t/r/treatingyourself.com/public/vbulletin/impex/help.php
              Line: 13


              Comment


              • #8
                I'm about to try again for the 10th time now, have removed everything, re-uploaded files to the site and removed and recreated the database!

                Comment


                • #9
                  O.K. have imported all info and got it to show correctly, but not all imported threads are showing as closed threads, how to i set them all to open?

                  Comment


                  • #10
                    Run this SQL, though you may need to add a table prefix :

                    Code:
                    UPDATE thread SET open = 1;
                    That will set the all to open.
                    I wrote ImpEx.

                    Blog | Me

                    Comment


                    • #11
                      When logging in as Administrator and trying to run the query, the system tells me I'm not authorised to do that!

                      Comment


                      • #12
                        Originally posted by EchoZA
                        When logging in as Administrator and trying to run the query, the system tells me I'm not authorised to do that!
                        Put your admins userid in the include/config.php so that use is allowed to run SQL via vBulletin.
                        I wrote ImpEx.

                        Blog | Me

                        Comment


                        • #13
                          ok, problem sorted just had to make a change in my config. Your query worked 100% thanks for your help, maybe you can help me with another problem... when I click on a user name (where it should normally take you to their profile) I get directed to a blank page? Any ideas?

                          Comment


                          • #14
                            Originally posted by EchoZA
                            ok, problem sorted just had to make a change in my config. Your query worked 100% thanks for your help, maybe you can help me with another problem... when I click on a user name (where it should normally take you to their profile) I get directed to a blank page? Any ideas?
                            Have you moved them all out of the imported user group into the registered group ?
                            I wrote ImpEx.

                            Blog | Me

                            Comment


                            • #15
                              fixed now!

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X