Announcement

Collapse
No announcement yet.

Is It Working?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is It Working?

    Quick question mates.. I (finally) got vB installed, and Impex as well... ooh the stories I have there... anyway, Im converting IPB 1.3.1 to vB 3.0.6, and I got all the database converted, then I hit re-check database (I think I was supposed to do that.. this is my first time ). Anyway, it's taking a while, and has timed out 4 times so far, so I just hit the Import button on the menu again and it resumed... I'm wondering if this has/will screw anything up, or if I did something totaly wrong already.

    Also, I eventually had to shut down my computer and to go sleep.. it was 1am, and I resumed it today by hitting Import/Export on the ACP menu, and it has already timed out once. This seems to be taking an awful long time for an awful small database (229 users, 12000 posts).
    The Somme Valley - Leader, Web Master, Historian

  • #2
    I hit re-check database

    Only have to do that once at the begining.

    On a typical server I would expect that size import to take less than 60 seconds, for everything.

    Is it the post import or the database check it is timing out at ?
    I wrote ImpEx.

    Blog | Me

    Comment


    • #3
      I just totaly restarted, and it works, but now problems (more like annoyances) creep up here and there, heh
      The Somme Valley - Leader, Web Master, Historian

      Comment


      • #4
        Make sure you read the HOWTO, I've covered just about everything in there.

        http://www.vbulletin.com/forum/showthread.php?t=116398
        I wrote ImpEx.

        Blog | Me

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X