Announcement

Collapse
No announcement yet.

User's Can't Login after Invision Power Board(U) v1.3 -Import

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • User's Can't Login after Invision Power Board(U) v1.3 -Import

    All my 2000+ users can't see home page of forum after I Import from Invision Power Board(U) v1.3
    to vBulletin Version 3.0.6.

    actually user's can login but it shows them a page saying:

    "you do not have permission to access this page. This could be due to one of several reasons:
    1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation. "
    When I go to manage users in admin CP,I can see all permission set to NO for users but setting them all to YES OR default does not help either.
    any Luck?

  • #2
    I forget to add...
    all 200+ users are from old IPB database and I have just 1 new user(Administrator) which I add while installaing VB3.
    I also did not use "Associate Users" option while Export.

    Comment


    • #3
      check to make sure your Registered Users can view forum/view thread/etc

      Default settings recommended.
      ManagerJosh, Owner of 4 XenForo Licenses, 1 vBulletin Legacy License, 1 Internet Brands Suite License
      Director, WorldSims.org | Gaming Hosting Administrator, SimGames.net, Urban Online Entertainment

      Comment


      • #4
        Did you follow the instructions in the Importing HOWTO thread, particularly The End Game:

        http://www.vbulletin.com/forum/showthread.php?t=116398
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          i followed all the steps, and most of my users can login except for a few. i did all the statistic and forum and user rebuilds, practicaly every thing on that page in the acp. but still only a few users cant login, but 1 person was able to re-register his account with the exact same username. i dont get it? so now he has two accounts with the exact same username

          Comment


          • #6
            If you have not installed any hacks (which includes portals), fill out a support ticket at:

            http://www.vbulletin.com/members/mem...ontactform.php

            Be sure to include the login info to your Admin CP, phpMyAdmin and FTP.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              I'm guessing usergroups haven't been sorted.
              I wrote ImpEx.

              Blog | Me

              Comment


              • #8
                Do you charge to do an import?

                Comment


                • #9
                  I've got this problem to. I tell them to request a new password and that usually helps, but is there a way to send out a new password to everyone ?

                  Comment


                  • #10
                    As per the HOWTO, email them all using vBulletin with the link to lost password.
                    I wrote ImpEx.

                    Blog | Me

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X