Import from XOOPS

  • Time
  • Show
Clear All
new posts
  • Filou76
    New Member
    • Jan 2005
    • 2
    • 3.0.6

    Import from XOOPS


    Excuse me for my poor english.

    I have a problem to import from XOOPS:

    In local with EasyPHP, it's ok, i can import without problems.

    But on my server provider (, when i click on Import/export, nothing append.

    When i click a second time, nothing append but i receive this mail:

    Database error in vBulletin:ImpEx Target 3.0.6:

    Invalid SQL: CREATE TABLE vbfields (
    fieldid smallint(5) unsigned NOT NULL auto_increment,
    fieldname varchar(50) NOT NULL default '',
    fieldtype varchar(20) NOT NULL default '',
    isunsigned enum('YES','NO','N/A') NOT NULL default 'N/A',
    tablename varchar(20) NOT NULL default '',
    createsql varchar(100) NOT NULL default '',
    vbmandatory enum('Y','N','A') NOT NULL default 'N',
    defaultvalue varchar(200) default 'NULL',
    dictionary mediumtext NOT NULL,
    PRIMARY KEY (fieldid)
    mysql error: Table 'vbfields' already exists

    mysql error number: 1050

    Date: Sunday 06th of February 2005 12:30:01 PM
    Username: Admin
    IP Address: x
    For information:
    PHP Version 4.3.10

    What's happend?

    PS: If i delete the table vbfields then, i'm to the 1st point
  • Filou76
    New Member
    • Jan 2005
    • 2
    • 3.0.6

    Any idea?


    • Steve Machol
      Former Customer Support Manager
      • Jul 2000
      • 154488

      Sorry I have no idea. Fill out a support ticket at:

      Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. Please also include a complete description of the problem.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography

      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.