Announcement

Collapse
No announcement yet.

Selecting "user" gives error after Impex import

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • mightyj
    replied
    Thanks for the help. I figured out the problem, mainly user error. I had pasted some code in the wrong place. I would not have found that out if I did not read your post so thanks for the reply. Much appreciated!

    Leave a comment:


  • Steve Machol
    replied
    Parse errors are related to eitther code changes to the php files, or to code added to one of the templates.

    Reupload the original functions_online.php file from the vB zip file. Make sure you upload in ASCII and overwrite the one on the server.

    If you still have this problem then try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?

    Leave a comment:


  • mightyj
    started a topic Selecting "user" gives error after Impex import

    Selecting "user" gives error after Impex import

    The error I get after going to the forums and selecting a user name from any thread:

    Parse error: parse error, unexpected T_CASE in /home/virtual/site56/fst/var/www/html/forums/includes/functions_online.php on line 135


    You can go to the board here: My Forum >>

    When going to the forum selct on any user name that you see and you will get this error instead of going to their profile. After the Impex import all my users ended up in a group and I had to set permissions in order to see them in the actual members list. I am thinking maybe something went wrong with the import. If anyone could help I would truly appreciate it!



    -Jordan
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X