Announcement

Collapse
No announcement yet.

Simple Help Please

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Yep, it's working now. Thanks.

    For help with the Impex system, please see the Online Manual:

    http://www.vbulletin.com/docs/html/impex

    And the Importing How-To Thread:

    http://www.vbulletin.com/forum/showthread.php?t=116398

    Leave a comment:


  • kith
    replied
    Okay I did this a while back with my customer number etc...
    I just went to the link again and inputted this new email address, is that working now?

    Leave a comment:


  • Steve Machol
    replied
    No sorry. You are still showing up as unlicensed. To get vB support on these forums you first need to be a licensed customer and register for Priority Forum Support. To do this, please go here:

    http://www.vbulletin.com/members/mem...t_priority.php

    ...and enter your email address in one of the boxes. You'll need to have your customer number and password to access the page.

    If you still have problems after doing this, send an email to [email protected]. Please include your user name, the email address you registered with and your customer number so we can fix the problem.

    Leave a comment:


  • kith
    replied
    Have I done this now?
    Was that the registration email as I just changed contact email.

    Leave a comment:


  • Jerry
    replied
    Could you please register your email in the memebers area for support, thanks.

    Leave a comment:


  • kith
    started a topic Simple Help Please

    Simple Help Please

    I am very very new to this.

    I have a live forum 3.0.5 and a recent backup.
    I have installed VB 3.0.5 on another domain to try out the import feature so I know I can do it at a later date.

    I have backed up my database (21MB file)

    INstalled ImpEx (Is an option from the menu now in control panel)

    Now what do I run and where?

    Do I run import in the new test forum (fresh install awaiting the backed up database) or what? Very confused and new to this stuff.

    I have copied the backed up database into my new forum via FTP but have no idea what to do now
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X