Announcement

Collapse
No announcement yet.

PHP 2.0.11 not importing banned users

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PHP 2.0.11 not importing banned users

    Hi,

    I am using the latest 3.06 board and the latest importer and all users, posts pm's etc import fine. However although banned users and ip's say they are imported they are not in the banned user group. I am probably doing something daft but I just can't see it. Should I import banned users before normal users?

    This isn't a great issue as I can just reaply few bans there are but I wonder why it isn't working....

    thanks indvance

  • #2
    Are they in any group? If so, which one?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Checked the custom usergroups ?
      I wrote ImpEx.

      Blog | Me

      Comment


      • #4
        Originally posted by pieman666
        Hi,

        I am using the latest 3.06 board and the latest importer and all users, posts pm's etc import fine. However although banned users and ip's say they are imported they are not in the banned user group. I am probably doing something daft but I just can't see it. Should I import banned users before normal users?

        This isn't a great issue as I can just reaply few bans there are but I wonder why it isn't working....

        thanks indvance
        Not to be rude or anything, but don't you think you should be using something a bit more recent than PHP 2.0.11?? We're at 4.3.10 now! Your chain is only as strong as its weakest link.

        - Mark

        System Administrator Asarian-host.org


        ---
        "If you were supposed to understand it,
        we wouldn't call it code." - FedEx

        Comment


        • #5
          I think hes talking about phpBB 2.0.11 not php

          Comment


          • #6
            Originally posted by asarian
            Not to be rude or anything, but don't you think you should be using something a bit more recent than PHP 2.0.11?? We're at 4.3.10 now! Your chain is only as strong as its weakest link.

            - Mark

            System Administrator Asarian-host.org

            Comment


            • #7
              aye phpbb 2.0.11 was what i was talking about i forgot the bb

              they are just in the normal registered usergroup.

              Also due to the clunky nature of how you authorise people in PHPBB (you can't see who needs to be authorised easily) A lot of people have not been authorised but have transefered across into the registered members group (it's the only group that had any users in no mods were transefered and the board admin was still in the registered user group)

              As I say it's not a big problem but I am sure it works for most people (otherwise why have the tab!) so some ideas would be nice.

              thanks

              Comment


              • #8
                I ran a test import on my home computer and everyone gets placed into Imported Users usergroup.

                Comment


                • #9
                  If the imported user group can be matched that is used, otherwise its the default imported group.
                  I wrote ImpEx.

                  Blog | Me

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X