Announcement

Collapse
No announcement yet.

Everything flawless except...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Everything flawless except...

    I have one forum where (even after updating) the posts aren't retaining their correct post author/date information. I have already rebuilt threads, forums and post.. and ran all of the pertinent maintenace tools from the admin control panel...?

    They all show a date of:
    01-01-1970 12:00 AM

    They all do not have user information attached.

  • #2
    Hmmm...not sure if this is fixable. Did you do this on a test forum as recommended?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I *just* found some posts in some forums that had the 1969 dates too .. but wasn't all of them.


      Yes it's on a test forum..

      Comment


      • #4
        Well if updating the counters didn't fix this, then I don't know any other way to do it. You can try with a clean install and reimporting to see if it works correctly the next time.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          thanks. will try it.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X