Announcement

Collapse
No announcement yet.

Unable to connect to database

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Guest's Avatar
    Guest replied
    hmmmmm i have this problem ... i think u are use passwrod like this

    //]'/.;'p[o

    Leave a comment:


  • bluecat
    replied
    Just for what it's worth, we just had the same problem. Granted it only lasted for about 5 minutes, we received the same error message and haven't had a problem in about 6 months (just upgraded to 3.0.5 when it first came out as a critical update).

    Leave a comment:


  • Jerry
    replied
    and the username/password/database name in include/config.php is same in impex/ImpExConfig.php ?

    Open a support ticket so we can have a look at this.

    http://www.vbulletin.com/members/mem...ontactform.php

    Leave a comment:


  • bist
    replied
    The same. It's running plesk as hosting software. The idea is I want to migrate from phpbb to vb.

    The databases are on the same server. Everything is on the same server.

    Leave a comment:


  • Floris
    replied
    Is your vBulletin 3.0.5 installation running on the same web server account as where this impex is being run from? Or is that a different account?

    Leave a comment:


  • Floris
    replied
    Originally posted by bist
    Is the syntax of the file correct?
    [ CONTENT REMOVED ]
    Content removed as it has your license number and server details which could lead in someone abusing those details.

    We can only check through ftp, not over copy/paste.

    Leave a comment:


  • bist
    replied
    Is the syntax of the file correct?
    [ CONTENT REMOVED ]

    Leave a comment:


  • Floris
    replied
    If you can confirm you are still receiving this error and MySQL server is up .. please check the details in your config.php file. As we do not know those details confirm them with your hosting provider. If they are still correct then please confirm you are running all the latest 3.0.5 files unmodifed, uploaded 100% in ascii transfer mode, not resumed or skipped during upload and there is no other errors in config.php. If you believe that is correct too then please start a new support ticket (link back to this thread) and include your admincp url, your forum admin user/pass - your ftp host/port user/pass and phpmyadmin details so we can confirm the database is reachable (if shell access isn't possible) and one of our staff will take a deeper look and try to find why it doesn't connect.

    Leave a comment:


  • bist
    replied
    mysql is definitely NOT down,,there are other website running on this server.

    Leave a comment:


  • Zachery
    replied
    Then mysql must be down, as if everything is absolulty correct it would work.

    Leave a comment:


  • bist
    replied
    that's what I said in my first post ,,this is al correct....

    Leave a comment:


  • Zachery
    replied
    The impexconfig.php file has the wrong information in it.

    Make sure the top part of the config file matches your config.php

    Leave a comment:


  • bist
    started a topic Unable to connect to database

    Unable to connect to database

    I searched all the forums and did everything I should. I checked the config parameter 500 times and I still get this when I try to open the import option in de admin module

    Database error in vBulletin:ImpEx Target 3.0.5:
    Link-ID == false, connect failed
    mysql error:

    mysql error number: 0


    Why is this happening
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X