Announcement

Collapse
No announcement yet.

Yabb Gold 1.3.1 to vb 3.0.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Yabb Gold 1.3.1 to vb 3.0.5

    I am doing a clean install and import from Yabb Gold 1.3.1 to vb 3.0.5
    The Impex utility is awesome! but having a few quirks and wondering what my options are.

    1. The posts are all entact but are totally missing their attachments. No links even. There's no reference to the images at all.

    - I followed Jerry's FAQ I think pretty well.
    - Changed my attachments from the Dbase to file system.
    - Ran the thumbnail cleanup

    *I inherited this mess. I don't know if this attachment thing was part of a add-on for yabb or not. Do i have any hope of recovering these?

    2. The "Location" of the members in vb3 shows as:
    Location: x1|Symar|USA|usa|48|205|CA,California


    Any tips?


    P.S. & Shameless plug - If you were on the fence about purchasing VBulletin. I was an original beta geek for UBB back in the day and I've tried em all.. this one is by far the best and the support is awesome..

  • #2
    Tip number 1 would be, if possiable upgrade the board to YaBB-SE as that is a better path to import from as its database based.

    Is that an option ?
    I wrote ImpEx.

    Blog | Me

    Comment


    • #3
      Jerry,
      It wasn't my first choice but if thats what it takes then that's what we'll try!. My biggest issue is that Yabb was running on Windoze and I'm going to have to try to get it running on my linux server first, then I'll try to locate this YabbSE tool.

      Thanks for the reply.. I'll give it a shot.

      Comment


      • #4
        Another customer I helpedl with has just gone the YaBB-gold -> YaBB-SE -> vBulletin route so it can be done.
        I wrote ImpEx.

        Blog | Me

        Comment


        • #5
          Jerry,
          I installed 3.0.5.. its running fine but am I better off nuking the install/Mysql files and starting over again before I do the import? Right now its got the imported users/threads.

          To be sure I'm clear, Install vb and the import tools, delete the default forum and change the attachment storage and THEN run the import tool correct?

          Thanks,

          Comment


          • #6
            Originally posted by Tcat
            Jerry,
            I installed 3.0.5.. its running fine but am I better off nuking the install/Mysql files and starting over again before I do the import? Right now its got the imported users/threads.
            Well that is the ideal way, though using the cleanup links at the top of the impex page will do it.

            Originally posted by Tcat
            To be sure I'm clear, Install vb and the import tools, delete the default forum and change the attachment storage and THEN run the import tool correct?

            Thanks,
            Yup, that is a good way to do it.
            I wrote ImpEx.

            Blog | Me

            Comment


            • #7
              Jerry,
              I rebuilt the yabb 1.3.1 and moved it to YabbSE 1.5.5 Took some digging to find the files to make all that work.. yike! I have that functioning fine.

              No errors on the impex import, lost 6 posts out of 1200 so thats cool. All the users made it as well as the forums.

              There is still no sign of the attachments however. No errors looking at the threads or anything.. just no sign of them at all. I had moved the attachments folder into the file system before the update and I used the same folder name thinking it might help.

              fwiw:
              Running FC3 with php 4.3.10 (safe mode off) and I installed vb 3.0.5 and used the latest impex version available.

              * the server itself is in my control totally. access or making changes isn't a problem if need be.

              Comment


              • #8
                Did the upgrade to YaBB-SE create an attachments table or anything like that ?

                I think the attachments in YaBB-gold were local links ? I could be wrong though. Either way at the moment attachments arn't imported, I'd have to find how they are stored to write the attachments module.
                I wrote ImpEx.

                Blog | Me

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X