Announcement

Collapse
No announcement yet.

migration from MegaBBS to VB3.0.4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Iaco
    Hi jerry :

    I have not understand this step ..... I must run this file ?
    Have a look inside the file to see how you swap textA for textB on your site.



    I have others problems :

    Originally posted by Iaco
    private message ( no very important if I can delete all private message from Vbulletin)
    They are imported.

    Originally posted by Iaco
    attachments
    They currently arn't.

    Originally posted by Iaco
    and the other problem of the wrong character.
    Cleaner should be able to help there, swaping one character for another or a blank, i.e. just removing it.
    I wrote ImpEx.

    Blog | Me

    Comment


    • #17
      the pvt messages it's not very imporant .......


      however the body of the PVT message is missing , I can only view the title , the sender , and the adress to .....

      Comment


      • #18
        now I do a test for replacing characters ...

        I have open the cleaner.php file ......


        I must replace this line ?

        PHP Code:
         $replacer = array("<img>" => "[img]"); 
        For example if I want to remove the wrong <\p> character in the post

        PHP Code:
         
        $replacer 
        = array( "<\p>" => ""); 
        if I want a blank character


        It's right ?

        Comment


        • #19
          ok I have made a test .. the cleaner working very well;

          I can now remove wrong character......


          But now I have the problem of the attachments inside a post.

          I don't see them


          Any Idea ?


          Thanks

          Comment


          • #20
            Well the import dosn't do attachments at the moment.

            I will put that on the TODO list for tomorrow.
            I wrote ImpEx.

            Blog | Me

            Comment


            • #21
              ok attachments aren't very important.


              I upload manually.......

              What you say to me about the body of the private message ?

              I don't able to see after the import .......

              But also the pvt aren't very important if I can delete them from the vbulletin admini panel.


              bye

              Comment


              • #22
                The private messages arn't showing in the users in boxes ?
                I wrote ImpEx.

                Blog | Me

                Comment


                • #23
                  Originally posted by Jerry
                  The private messages arn't showing in the users in boxes ?
                  If i log in the forum , and I go to userCP -> private message , I don't see the body of the message ..........


                  If you want to view on line this problem , send me a pvt .

                  Comment


                  • #24
                    Sorry jerry but I have another problem about the strange characters in the signatures and in the post.

                    If I test all the process of the import , and vbulletin on my local computer , and I use cleaner.php to remove it , all it's ok.

                    If I run on the server I have different strange character on the same post and of the same signature ......

                    For example in my local test forum I have this strange characters in the signaturs </p>, *, ecccc

                    In the same cases on server forum test I have

                    &lt;
                    for example .....

                    Can I set the server at the same characther mode of my pc for match the right configuration ?

                    my config :

                    local : winxp SP2 IIS 5.1 mysql 4.1.8 PHP 4.3.10 (CGI) italian OS;

                    On-line : win2003 server web edition mysql 4.1.8 PHP 4.3.10 (CGI) english OS;



                    Thanks in advance

                    Comment


                    • #25
                      Typo, I've fixed it in the latest download of impex, try downloading and importing again.
                      I wrote ImpEx.

                      Blog | Me

                      Comment


                      • #26
                        Originally posted by Jerry
                        Typo, I've fixed it in the latest download of impex, try downloading and importing again.

                        Ok I'm going to reimport data .....


                        Thanks you

                        Comment


                        • #27
                          Originally posted by Jerry
                          Typo, I've fixed it in the latest download of impex, try downloading and importing again.
                          I have downloaded the new impex from member area .....

                          I have rebuild forum installation and new import ......

                          But never as changed ......

                          the problem of pvt message remains ...
                          the problem of the strong character remains

                          Now I don't see the signature of the users .....

                          What's changed for from previous version of impex ?

                          Comment


                          • #28
                            The private messages text bodys are now imported.
                            I wrote ImpEx.

                            Blog | Me

                            Comment


                            • #29
                              Originally posted by Jerry
                              The private messages text bodys are now imported.
                              I don't see it .....

                              I'm wrong .......

                              I can set some options ?

                              why now I view signature of the users only if I can log me as admin ?

                              In the previous version of impex , I can view signature when log me as registered user

                              Where I must change options ?

                              Comment


                              • #30
                                The signatur it's ok now.

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X