Announcement

Collapse
No announcement yet.

migration from MegaBBS to VB3.0.4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • migration from MegaBBS to VB3.0.4

    Hi to all .......

    Sorry for my english , I'm Italian .....


    yesterday I have made the first test to migrate from the megaBBS forum (asp + access) to vbulletin 3.0.4 (mysql).

    With the help of "impex system" (thanks very much to Jerry for the help) , I have able to import the old data in a vbulletin fresh installation.


    I have some problem .......
    1. the search forum doesn't work
    2. the member list is blank
    3. I have 34 error in "import poll mode"
    4. Signatures of user are incorrect
    5. Some post have strange characters
    6. I don't see moderator
    I would like to know also if this configuration is correct :

    I work in a win2003 server with english language with vbulletin 3.0.4 with italian language pack... it's ok ?


    For the installation I have follow this step :
    • I have installed vbulletin 3.0.4 on my server with mysql 4.1.8 and php 4.3.10 configured as CGI.
    • I have installed the italian language pack
    • I have imported in mysql the megabbs database (converted in mysql format)
    • I have installed and configured the impex system
    • I have run the impex module
    • I have follow the instrucion step by step for use the impex system
    Any help is most appreciate

  • #2
    the search forum doesn't work

    Rebuild the seach index.

    the member list is blank

    Move the users from the import user group to the registered group.

    I have 34 error in "import poll mode"

    Is that all of them or just some ?

    Signatures of user are incorrect

    Are then messed up, or the wrong signature for the wrong user ?

    Some post have strange characters

    HTML ? Can you post an example ?

    I don't see moderator

    Were they imported ok ? Have a look under the Foums and Moderators bit in the admincp, they should be listed there.
    I wrote ImpEx.

    Blog | Me

    Comment


    • #3
      Originally posted by Jerry
      the search forum doesn't work

      Rebuild the seach index.
      Ok I have rebuild the search index , I have read the documentationa about it.
      The search work correctly, I have made some search test.
      the member list is blank

      Move the users from the import user group to the registered group.
      Where Can I read documentation about this operation ?

      Comment


      • #4
        http://www.vbulletin.com/forum/showthread.php?t=116398

        Originally posted by me
        Thirdly, most importers will import the usergroups or create a default import usergroup, this is so you can check the users being imported and manage them accordingly, to move users to the default "Register" group in vBulletin, delete the import group they are in.
        I wrote ImpEx.

        Blog | Me

        Comment


        • #5
          See attachments

          Signatures of user are incorrect

          Are then messed up, or the wrong signature for the wrong user ?
          Some post have strange characters

          HTML ? Can you post an example ?
          Attached Files

          Comment


          • #6
            Ok, this is the parse being too aggressive, you'll have to use impex/tooks/cleaner.php and swap them out.
            I wrote ImpEx.

            Blog | Me

            Comment


            • #7
              if u need I can help u I am italian and I use vb3
              Ciao!

              Comment


              • #8
                See attachments

                I have 34 error in "import poll mode"

                Is that all of them or just some ?
                Attached Files

                Comment


                • #9
                  Originally posted by Iaco
                  See attachments
                  all

                  Comment


                  • #10
                    Originally posted by Jerry
                    Ok, this is the parse being too aggressive, you'll have to use impex/tooks/cleaner.php and swap them out.

                    I don't understand this step .......

                    I must run this file from where ?

                    Comment


                    • #11
                      Originally posted by hollyboy
                      if u need I can help u I am italian and I use vb3
                      Ciao!
                      Thanks ......

                      Your help it's most appreciate .....

                      How I can contact you ?

                      Comment


                      • #12
                        Originally posted by Iaco
                        Thanks ......

                        Your help it's most appreciate .....

                        How I can contact you ?
                        send me a private message

                        Comment


                        • #13
                          Originally posted by hollyboy
                          send me a private message
                          Ok sent

                          Comment


                          • #14
                            the member list is blank

                            Move the users from the import user group to the registered group.
                            Ok this problem it's fixed ...I have read the manual

                            Comment


                            • #15
                              Originally posted by Jerry
                              Ok, this is the parse being too aggressive, you'll have to use impex/tooks/cleaner.php and swap them out.
                              Hi jerry :

                              I have not understand this step ..... I must run this file ?

                              I have others problems :
                              • private message ( no very important if I can delete all private message from Vbulletin)
                              • attachments
                              • and the other problem of the wrong character.
                              I haven't understand If I must wait for your reply about the character problem of if I must do something in vbulletin administration.

                              Thanks in advance

                              Please be patiente but I'm new to vbulletin administration.

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X