Announcement

Collapse
No announcement yet.

YaBB Gold 1.3.1 > vBulletin 3.0.3 Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • YaBB Gold 1.3.1 > vBulletin 3.0.3 Problem

    Okay... downloaded that.... read through the manual, and have a question now: I've done a test install of vBulletin, and now I want to move everything over.... Where do I put all the YaBB folders (i.e. Boards, Members, Sources) etc, for ImpEx to pick them up and import them over?

    Many Thanks,
    ~ William Dalladay-Elliott

  • #2
    If they are on the same server, leave them where they are and when you run the importer it will ask you for the paths as it goes along.
    I wrote ImpEx.

    Blog | Me

    Comment


    • #3
      So far that hasn't happened... I've selected "30. yabb_gold" in the drop down menu, clicked import and it displays the table with things like modules, imports, etc all with value 0.... theres no other links apart from the link to delete sessions, etc.

      I've set the target db up in ImpExConfig.html for vBulletin, and left source as false.

      It's defintely ImpEx for vB 3.0.3 that I d/led.

      Many Thanks,
      ~ William Dalladay-Elliott

      Comment


      • #4
        Module 001 "Check and update database" Asks you for the path to YaBB folder.
        I wrote ImpEx.

        Blog | Me

        Comment


        • #5
          Do I edit that in the file itself? Because it doesn't get to that stage atm.... I select "30. yabb_gold" from the dropdown list, then click Begin Import, and this is what gets returned:

          Comment


          • #6
            Just the impex config file, it is the only one that needs editing.
            I wrote ImpEx.

            Blog | Me

            Comment


            • #7
              What version of php are you using ?

              Can you raise a support ticket so I can see what is going on, on your server ?
              I wrote ImpEx.

              Blog | Me

              Comment


              • #8
                Okay, memset installed php 4.1.2

                We have called support, and you should have received an email from Wayne (cc: will [at] moneysavingexpert [dot] com), that gives our phone number if its needed.
                Last edited by Ploy1886; Thu 16 Dec '04, 8:47am. Reason: Change @ and . to [at] and [dot] respectively

                Comment


                • #9
                  With admincp, ftp and mysql access I could diagnose the issue via a support ticket.
                  I wrote ImpEx.

                  Blog | Me

                  Comment


                  • #10
                    Okay, I will send you an email with my login details... do you use PGP? if so could you post me you're pgp public block key please?

                    Thanks.

                    Comment


                    • #11
                      This is the best method to use :

                      http://www.vbulletin.com/members/mem...ontactform.php
                      I wrote ImpEx.

                      Blog | Me

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X