Announcement

Collapse
No announcement yet.

Web Wiz Import problem: Import User - Step 4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Thanks.

    I got the forum imported and updated statistics.

    Noticed a few things missing and if they could be fixed it would be great.

    Private messages are missing the senders name. It's only reading in , when importing.

    Avatar links didn't come across.

    ~~~~~~~~~~

    I might need to do a find and replace on the following:

    Jerry if you know a quick way to do this please let me know.

    Smiley and previous uploaded pic links in posts. Only showing [img]oldlink[/img] and not the actual image.

    A lot of messy HTML tags EG: <font> <div> <center>

    Thanks in Advance.

    Comment


    • #17
      Originally posted by Matt_270581

      I might need to do a find and replace on the following:

      Jerry if you know a quick way to do this please let me know.

      Smiley and previous uploaded pic links in posts. Only showing [img]oldlink[/img] and not the actual image.

      A lot of messy HTML tags EG: <font> <div> <center>

      Thanks in Advance.
      impex/tools/cleaner.php

      Comments on how to use in the file.
      I wrote ImpEx.

      Blog | Me

      Comment


      • #18
        Alright Jerry thanks.

        Also if I put that parse smiles bit of code back in that I removed, since I am running PHP 4.39 now will it possibly bring the smileys links in the posts across properly?

        Also about the PM's thing. Will you have time to correct that?
        Last edited by Matt_270581; Fri 17 Dec '04, 10:47pm.

        Comment

        Related Topics

        Collapse

        Working...
        X