Announcement

Collapse
No announcement yet.

Receive Private Messages is set to No

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Receive Private Messages is set to No

    I have imported my phpbb forum to vbulletin, but all the members have the Receive Private Messages set to No, i have to manualy edit each user and switch it to yes? i have 520 members! Is there any other way?????????

  • #2
    In the admincp :

    Import & Maintenance -> Execute SQL Query -> "Yes - receive Private Messages"
    I wrote ImpEx.

    Blog | Me

    Comment


    • #3
      Ok but this is what i get

      You are not authorized to execute SQL queries

      Comment


      • #4
        In config.php find

        $canrunquerys ='';

        Change it to

        $canrunquerys ='1';

        Comment


        • #5
          i just fixed it, superadmin thing
          thanks anyway

          Comment


          • #6
            Being a superadmin does not allow you to run querys, just putting your userid in that field does

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X