Announcement

Collapse
No announcement yet.

IPB 1.3 to vB 3.03 PM's not importing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • IPB 1.3 to vB 3.03 PM's not importing

    I've just purchased vb 3.03 and I've run the import script for IPB 1.3, everything has been converted, but it will not import any of the Private Messages.

    This is the error I get

    Invalid pm object, skipping.
    Any suggestions on how to import these.

    Regards

  • #2
    IPB 1.3 to vB 3.03 PM's not importing

    I've just purchased vb 3.03 and I've run the import script for IPB 1.3, everything has been converted, but it will not import any of the Private Messages.

    This is the error I get

    Invalid pm object, skipping.
    Any suggestions on how to import these.

    Regards

    Jerry edit :: Merged threads.
    Last edited by Jerry; Mon 29th Nov '04, 1:51am.

    Comment


    • #3
      I'm not sure what that error means. I will give Jerry a nudge to see if he knows what that means.

      Comment


      • #4
        Thank You, hope it's a simple solution

        Comment


        • #5
          During all tests I've made, I've run the import script a thousand times and I always got that error.

          Comment


          • #6
            It anything fails like this in ImpEx i.e.

            Invalid XXXX object, skipping.

            It means that it can't get some of the mandatory data it needs to import that piece of data.

            Though to get it on ALL PM's shows that some thing is more lightly to be consistently wrong opposed to a few corrupt records.

            I think you will have to email [email protected] so that I can have a look at the source database to see what is going on.
            I wrote ImpEx.

            Blog | Me

            Comment


            • #7
              Ah yes..
              I'm having the same problem. they are all skipping. what would you guess could be this lightly wrong? my database is 30 mb.. I don't see any value in emailing it. I really just need a lead here.

              Comment


              • #8
                Have fixed for 1.46.
                I wrote ImpEx.

                Blog | Me

                Comment


                • #9
                  amazing. I'll give it a try and if I don't reply with a problem, assume it went perfect! Thanks jerry.

                  Comment


                  • #10
                    Worked then
                    I wrote ImpEx.

                    Blog | Me

                    Comment


                    • #11
                      Worked for me.

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X