Announcement

Collapse
No announcement yet.

Help with Impex in version 3.03

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help with Impex in version 3.03

    I did everything as the instrunctions stated and the went into the Admin panel, went into Import & maintenance. Then it said to click on Import / Export thing is, Import/Export doesn't show in it any where.

    What did I do wrong? Any Suggestions

  • #2
    It will only show if you have upload the Impex files to an impex subdirectory under your main forum directory.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I have the forum as index.

      So in it I uploaded the impex folder and all the files in it (It's with all the other files and folders) This should be correct, shouldn't it?

      If need be I can take a screen grab of the FTP folder and show you.

      Comment


      • #4
        You need to upload the Impex files to a subdirectory of whatever your main forum directory is.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          the main forum is in the root..

          when you go to imaginativeworlds.com

          it takes you directly to the forum... that is also where I have the impex directory located.

          Comment


          • #6
            If you uploaded the Impex scripts to the correct directory, then the Import option will appear in the Admin CP. If it doesn't, then either the Impex files are not uploaded to the correct directory, or possibly there is a permissions problem on the impex directory.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              I have permissions set at 755, I'll reset them to 777 and see if that helps.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X