Announcement

Collapse
No announcement yet.

Importing from UBB 5.000

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Importing from UBB 5.000

    I have been trying to import from UBB Classic 5.000 for a couple days now without success... the import system reports that *almost* everything is ok, but still fails. Has anyone had any success importing from ubb classic 5.000? Does vbulletin or anyone else offer any professional services to assist with the upgrade? Although I am a seasoned developer myself, my company would rather pay for someone with some experience so that this gets done right. We have a LOT of threads and users.

    Thanks in advance,
    Aaron
    www.ngto.org

  • #2
    more details...

    moderator - importmoderatorid OK
    usergroup - importusergroupid OK
    ranks - importranksid OK
    poll - importpollid OK
    forum - importforumid OK
    forum - importcategoryid OK
    user - importuserid OK
    style - importstyleid OK
    thread - importthreadid OK
    post - importthreadid OK
    thread - importforumid OK
    smilie - importsmilieid OK
    pm - importpmid OK
    pmtext - importpmid OK
    post - importpostid OK
    path - /home/xxxxxxx/www/xxxxxx OK
    path - /home/xxxxxxx/www/xxxxxx OK
    path - /home/xxxxxxx/xxxxxx OK
    path - ../ubbngto OK
    - NOT OK
    - NOT OK
    file - /home/xxxxxx/www/xxxxxxx/categories.file OK
    /home/xxxxxxx/www/xxxxxxx/vars_display.cgi - NOT OK
    /home/xxxxxxx/www/xxxxxxx/vars_template_match.cgi - NOT OK
    /home/xxxxxxx/www/xxxxxxx/vars_forums.cgi - NOT OK

    Comment


    • #3
      Are you trying to import using Impex to vB3?

      The importer is for UBB.Classic 6.x. So, you have two options:

      Upgrade your UBB to 6.x first, or...
      Use vBulletin 2, download its import scripts, import your UBB to vB2, then go through the long upgrade to vB3.

      Comment


      • #4
        Note, the import script for vB2 does not work with UBB 5.000. That version is far too old. You may have to write a custom import script. You cna try asking over in the Service Requests forum at vbulletin.org for help doing this.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X