Announcement

Collapse
No announcement yet.

email prob after import

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • email prob after import

    hello

    i imported about 100 members over a while back from my phpbb board and it all went ok.

    but have only just realised that when im sending out mass emails to all members its not sending to my imported members only the members that have joined since i was on VB

    any ideas how i can sort this out please? i need to sort this out as most of my phpbb members dont know the new board exists so want them to come over to the new forum

    many thanks

    Dean

  • #2
    Try this:

    Admin Control Panel > Import & Maint. > Run SQL Query > From drop down : receive admin emails >

    this will set all users to receive admin emails. Just email everybody and see if that works.

    Comment


    • #3
      ok thanks ill try that

      Comment


      • #4
        hi,

        no it wont let me do it

        it says "execute SQL query and when i click it, it says im not authorized to execute querys
        any ideas?

        Comment


        • #5
          To run queries you first need to give yourself permission to run queries in the Admin CP. To do this, edit this section of config.php:

          // ****** USERS WITH QUERY RUNNING PERMISSIONS ******
          // The users specified here will be allowed to run queries from the control panel.
          // See the above entries for more information on the format.
          // Please note that the ability to run queries is quite powerful. You may wish
          // to remove all user IDs from this list for security reasons.
          $canrunqueries = 'x';


          ...with x being your userid number.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            what is the user id? how to find that out?

            dean

            Comment


            • #7
              Look up your user in the Admin CP and you'll see your userid listed.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                have put my user id in and it still says not authorized

                Comment


                • #9
                  Your userid is a number, not your name.

                  If you visit your profile on your forums it should say member.php?u=XXX

                  XXX is your userid, put it into the config.php file, if it still says your not authorized try a hard refresh.

                  Comment


                  • #10
                    Originally posted by Zachery
                    Your userid is a number, not your name.

                    If you visit your profile on your forums it should say member.php?u=XXX

                    XXX is your userid, put it into the config.php file, if it still says your not authorized try a hard refresh.
                    i put the user id as 1

                    what is a hard refresh

                    cheers

                    Comment


                    • #11
                      ive pressed ctrl and f5 to refresh but still no joy

                      any ideas?

                      Comment


                      • #12
                        Post that exact line in your config.php.
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment


                        • #13
                          // ****** USERS WITH QUERY RUNNING PERMISSIONS ******
                          // The users specified here will be allowed to run queries from the control panel.
                          // See the above entries for more information on the format.
                          // Please note that the ability to run queries is quite powerful. You may wish
                          // to remove all user IDs from this list for security reasons.
                          $canrunqueries = '1';

                          Comment


                          • #14
                            Are you sure you are logged in with the account that is userid 1? That is the only reason I can think of for this not to work.
                            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                            Change CKEditor Colors to Match Style (for 4.1.4 and above)

                            Steve Machol Photography


                            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                            Comment


                            • #15
                              yes im admin, so i logged in as admin etc and im user id 1 ?

                              regards
                              Dean

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X