Announcement

Collapse
No announcement yet.

problems importing from ubb.classic 6.7.2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • xevito
    replied
    I am having a similar problem but on creating the forums - I am re-running things now to make them better, but doubt this will work....

    Leave a comment:


  • rastacat
    replied
    Thanks for the fast response.

    -------------
    edit: I found one ubb forum that appeared to have had a corrupt file in it. I cleaned that up and at this point it looks like it's working.
    I still got the same error, but it only flashed and all the forums are listed in the database. Importer says zero errors.
    --------------
    removed some of the diagnostic text that was here.

    Will update later but didn't want to waste anyone's time if I'm back in business.

    Al

    ----
    Update. The categories imported and the rest of the import worked after removing the problem forum in ubb - luckily it was an inactive one.
    Last edited by rastacat; Thu 10 Mar '05, 11:10am.

    Leave a comment:


  • Jerry
    replied
    The SQL error comes from the import crashing once and not being able to clean up propperly, i.e. permissions left over from previously deleted forums when that module is started again.

    Hanging on 007 is the post module, this 99% of the time is memory related, try lowering the amount imported per page.

    Leave a comment:


  • rastacat
    replied
    I'm getting a smilar error. Uploaded in Ascii.

    Tried a few completely different installs from scratch with the same results.

    VB 3.07 and UBB classic 6.72 with impex files downloaded today.

    Can you share the solution to this?

    I'd sure appreciate hearing it.
    Al

    ------------------
    Parse error: parse error, unexpected ',' in /home/xxxxx/public_html/forum1/impex/systems/ubb_classic/005.php(233) : eval()'d code on line 7


    Database error in vBulletin:ImpEx Target 3.0.7:

    Invalid SQL:
    INSERT INTO vb3_forumpermission
    (forumid, usergroupid, forumpermissions)
    VALUES
    (0, 5, 0), (0, 6, 0), (0, 7, 0)

    mysql error: Duplicate entry '5-0' for key 2

    mysql error number: 1062

    Leave a comment:


  • Steve Machol
    replied
    Sorry but I don't see any other reason for parse errors like this. Fill out a support ticket at:

    http://www.vbulletin.com/members/mem...ontactform.php

    Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. Please also include a complete description of the problem.

    Leave a comment:


  • us44ever
    replied
    anybody? please

    Leave a comment:


  • us44ever
    replied
    i still get the same error i even deleted all impexp files and re-uploaded all of them (and i made sure it's being uploaded in ASCII mode) just to make sure but still i get the exact same error also the same error when i go to step 007 that the server stop responding!

    Note: i'm using version 1.27 of impex now and still same error
    Last edited by us44ever; Thu 16 Sep '04, 12:46pm.

    Leave a comment:


  • Steve Machol
    replied
    Parse errors usually mean the files were not uploaded correctly. Reupload all the Impex files. Make sure you upload in ASCII and overwrite the ones on the server.

    Leave a comment:


  • us44ever
    started a topic problems importing from ubb.classic 6.7.2

    problems importing from ubb.classic 6.7.2

    When i try to import my ubb.classic data files to vb using impex in step 006 everything is ...ok ...ok ...ok but in between i get:
    -
    Parse error: parse error, unexpected ',' in /usr/www/username/xxxx.com/www/forums/impex/systems/ubb_classic/006.php(237) : eval()'d code on line 7
    -
    am also having problems importing the threads (when the script reaches forum_7.threads it just stop responding i tried to re-install everything from scratch but the problem remains.
    -
    Server Error
    The following error occurred:
    [code=SERVER_RESPONSE_CLOSE] The server closed the connection while reading the response. Contact your system administrator.
    --------------------------------------------------------------------------------
    Please contact the administrator.
    -
    i even tried to do it on 3 different servers from different hosting providers but i get the same problem so the problem is not with the server it must be with the impexp or atleast from the ubb.classic data files...!

    anyone please can help me?
    ps: i'm importing from ubb.classic 6.7.2 and am using vBulletin 3.0.3 with latest version of impexp (1.26).
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X