Announcement

Collapse
No announcement yet.

Polls mismatched after import

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Polls mismatched after import

    We just finished importing a VB3 board into another VB3 board. Everything seems to be working fine except the polls. All the polls have been assigned to the incorrect threads! They have been assigned to other threads that did, in fact, have polls also, but now the wrong polls show with the wrong thread.

    Is there any hope of fixing this?
    http://www.gamesquad.com

  • #2
    I take it you have backups of both databases pre import ?

    I've not come across this before, is it 100% of the polls that are on the wrong threads or only threads that have been moved ?
    I wrote ImpEx.

    Blog | Me

    Comment


    • #3
      I'm seeing this also on a VB3 to VB3 merge.

      I did notice that when I started to import the polls, the first screen didn't give the percentage done figures but the rest of the pages did... could they have shifted 10 out?

      To make things more complex I actually have this scenario (years refer to content age):
      VB3 (2001) was merged into VB3 (2003) to create a 2001 > 2003 VB3

      That 2003 VB3 which is the result of the above merge, is now being merged into a 2005 VB3.

      So the target is a clean VB3, and the source is a result of a merge already.

      Both the source and target appear to be fine, I have backups, and I've witnessed the mismatched polls on three consecutive attempts at merging.
      London Fixed-gear and Single-speed

      Comment


      • #4
        Oh, and it doesn't appear to be every poll... the oldest are the most out of whack.

        Assumption is that it creeps... every now and then slips or fails to import a poll and therefore gets the rest increasingly out of sync
        London Fixed-gear and Single-speed

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X