Announcement

Collapse
No announcement yet.

Ikonboard_SQL - Import Questions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Thanx for jumping in.

    Also, I still have not resolved my attachment issues.

    None of the attachements come through.

    Thanx,

    Mike...


    Originally posted by Jerry
    The importer looks in the source database for:

    ib_member_profiles.MEMBER_PASSWORD

    Which is a varchar(32), which I belive to be an md5, then imports that as it does any other md5 source password.

    I'll have to review it to see if it is manipulated in any other way by ikonboard.

    Comment


    • #17
      Hate to be a bother but have you made any inroads on the passwords not transferring?

      Comment


      • #18
        Originally posted by PumpkinKing
        Hate to be a bother but have you made any inroads on the passwords not transferring?
        Trying to replicate it at the moment.
        I wrote ImpEx.

        Blog | Me

        Comment


        • #19
          Have to confirm that the origional password is just an md5 and nothing else, if it is manipulated in any other way it probally won't be able to be imported.
          I wrote ImpEx.

          Blog | Me

          Comment


          • #20
            Originally posted by Jerry
            Have to confirm that the origional password is just an md5 and nothing else, if it is manipulated in any other way it probally won't be able to be imported.
            I'm sorry but what does this mean? I haven't done any manipulation with any of the data in the Ikonboard files.

            Comment


            • #21
              Originally posted by PumpkinKing
              I'm sorry but what does this mean? I haven't done any manipulation with any of the data in the Ikonboard files.
              Jerry means, that he need to check if Ikonboard stores the password as pure md5.

              hj

              Comment


              • #22
                Originally posted by hjmaier
                Jerry means, that he need to check if Ikonboard stores the password as pure md5.

                hj
                Correct.

                I have done yabb-gold which was waiting and now I'm bug fixing things like this and investigating why this isn't working correctly.
                I wrote ImpEx.

                Blog | Me

                Comment


                • #23
                  Passwords

                  http://www.vbulletin.com/forum/bugs....iew&bugid=3064

                  It is not a MD5 of the password, it is a combination of the username and the original password. Therefore the password can not be imported or extrapolated.

                  Using the request password functionality in vBulletin 3 is the advised route.
                  I wrote ImpEx.

                  Blog | Me

                  Comment


                  • #24
                    Originally posted by Jerry
                    http://www.vbulletin.com/forum/bugs....iew&bugid=3064

                    It is not a MD5 of the password, it is a combination of the username and the original password. Therefore the password can not be imported or extrapolated.

                    Using the request password functionality in vBulletin 3 is the advised route.
                    Thats pity.

                    Well, lets see if my member updated their Email Adresses if they changed

                    But anyway, thank you Jerry for your investigation.

                    hj

                    Comment


                    • #25
                      Originally posted by hjmaier
                      Thats pity.

                      Well, lets see if my member updated their Email Adresses if they changed

                      But anyway, thank you Jerry for your investigation.

                      hj
                      Its a good way of ensuring security as well, as the users will have to pro-actively get a new password and it will have to be via their email etc.
                      I wrote ImpEx.

                      Blog | Me

                      Comment


                      • #26
                        Ah. Thanks for looking into it. I'll let the folks know they need to reset their password.

                        Comment


                        • #27
                          Originally posted by mayhemmike
                          Thanx for jumping in.

                          Also, I still have not resolved my attachment issues.

                          None of the attachements come through.

                          Thanx,

                          Mike...
                          There is still the attachment issue open. Unfortunatly, he did not open a ticket in the bug Tracker ... Do you look at it, Jerry, or do i need to make a test myself and put it in the tracker?

                          hj

                          Comment


                          • #28
                            Originally posted by hjmaier
                            There is still the attachment issue open. Unfortunatly, he did not open a ticket in the bug Tracker ... Do you look at it, Jerry, or do i need to make a test myself and put it in the tracker?

                            hj
                            I'm going through all the bugs in the tracker at the moment, I've not come accross that one.

                            I would suggest posting a bug describing what is going on as I check the import bugs when I get to work first thing now.
                            I wrote ImpEx.

                            Blog | Me

                            Comment


                            • #29
                              Originally posted by Jerry
                              I'm going through all the bugs in the tracker at the moment, I've not come accross that one.

                              I would suggest posting a bug describing what is going on as I check the import bugs when I get to work first thing now.
                              I just hat time to test the Attachment import. I reported a bug in the tracker.

                              hj

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X