Announcement

Collapse
No announcement yet.

yabbse import problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • yabbse import problems

    Well my fears have come to reality. I finally took the plunge to convert my most important forum to vB from yabbse and I'm now having problems.

    The import went smoothly, or so it seems because there were no errors or warnings, etc. The problem however has to do with the members. Contrary to what was suggested by the impex documentation, the imported users' email addresses and passwords are missing. Ok, I understand about the passwords, but no email addresses! Their birthdates are also set to December 1. I haven't looked for other missing/erroneous data because I'm still stunned at the two most important ones being missing.

    I did the recounts, etc. to no avail. Please help!
    Last edited by juggler; Fri 6th Aug '04, 6:48pm.

  • #2
    According to the YaBB status post, the user emails, passwords, and birthdays should all be imported. Something is wrong. Was your YaBB database hacked or modified from the default in any way?

    If you continue to have problems then we probably need Jerry (the ImpEx developer) to take a look. He is on vacation and will be back on Monday.

    Comment


    • #3
      As per your support ticket this was resolved:

      The problem was in the 004.php file within the impex/systems/yabbse folder. The case for the email address was incorrectly used as "emailAddress" instead of "emailADDress" as was in my yabbse member table.
      As for the passwords, these were in the database. Passwords are not displayed in the Admin CP user profiles.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Oh yeah Steve, sorry ... I should have really come back an updated. I've just been busy setting up and customizing - so much functionality so little time

        Comment


        • #5
          So is the import going ok now ?
          I wrote ImpEx.

          Blog | Me

          Comment


          • #6
            Originally posted by Jerry
            So is the import going ok now ?
            I'm really late in replying. sorry Yes, the import went well after I realised the hiccup with the case of the "emailaddress" field that was causing the probs. Thought I just say that this case has been closed for all subsequent readers reading this thread. I'll also add that switching to vB has been one of the BEST decisions that I've made

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X