Announcement

Collapse
No announcement yet.

Ikonboard 3.1 -> vb 3.03

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ikonboard 3.1 -> vb 3.03

    Did the import and everything went fine but we had to move the users to the correct vb usergroups and ran all counters but the homepage says 3 members even though there are 684 in the Registered Usergroup and a few others in banned, admin with a total of 705.

    How can we get it to display the correct number?
    Last edited by SirSteve; Fri 9th Jul '04, 11:38am.

  • #2
    Adding and removing a users will force the count to rebuild.
    I wrote ImpEx.

    Blog | Me

    Comment


    • #3
      Then why is it not displaying the correct #?

      http://www.bwtf.com/forums

      Says 3 members, but there are 705 total.

      Comment


      • #4
        Oh... maybe you mean when a new user is registered, it will rebuild it? Will try now.

        Comment


        • #5
          That did it. Thanks!

          Comment


          • #6
            Originally posted by SirSteve
            Oh... maybe you mean when a new user is registered, it will rebuild it? Will try now.
            Yup, thats it, I should of said registered

            Is it an empty forum, or you just imported the forums ?
            I wrote ImpEx.

            Blog | Me

            Comment


            • #7
              We just pulled in the users on this one. The webmaster wanted a clean start with the posts.

              Thanks again for all your help!

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X