Announcement

Collapse
No announcement yet.

VB2 to VB3? Import or upgrade?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    You can upgrade to vB3 directly from 2.2.9.

    Leave a comment:


  • Sunnz
    replied
    Is 2.2.9 just good enough but the lastest one better or it doesn't really matter as long as I get to 2.2.9 or up?

    Leave a comment:


  • Zachery
    replied
    You need to be on at least 2.2.9 before you can do an upgrade to vB3.

    Once your on at least 2.2.9 you can upgrade to vB3 by downloading vB3 and configuring it.

    Leave a comment:


  • Sunnz
    replied
    Say if I have 2.2.x, do I have to upgrade it to 2.3.5 (Whatever the lastest one there is), then upgrade to VB3? Which file do I run to get to VB3?

    Leave a comment:


  • Zachery
    replied
    At this time, there is only one route to get to vB3 from vB2 and that is to upgrade.

    Leave a comment:


  • Sunnz
    started a topic VB2 to VB3? Import or upgrade?

    VB2 to VB3? Import or upgrade?

    I am confused...
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X