Announcement

Collapse
No announcement yet.

phpBB -> vb3 can connect to DB, just isn't importing anything

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • phpBB -> vb3 can connect to DB, just isn't importing anything

    I have phpbb in the same database as the new vb3. The import script can read everything just fine. It import the following just fine:

    - Check and Update database
    - Styles
    - Forums and Catagories
    - Smilies

    But it did not import any of the following, and I can see them in the old phpBB tables, but the import showed 0.

    I need USERS, THREADS, and POSTS!! I've done the resetting of counters as I've read in other posts. Nothing.

    I'm on a tight guideline, this is a corporate site. If anyone knows what I can do, please let me know.
    Last edited by Blaine Sherman; Wed 30th Jun '04, 9:22am.

  • #2
    Did you update the counters after importing?

    Admin CP -> Import & Maintenance -> Update Counters
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I did. I think the problem is in the import process. When I did an import of users it said:


      Importing 0 users
      0 of 0

      I know I have users, the old board is still functional and I can see them in the DB.

      Comment


      • #4
        Yep, that definitely looks like the problem. Did anything else import?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Yes, these imported fine??

          - Check and Update database
          - Styles
          - Forums and Catagories
          - Smilies

          What's going on with import?

          Comment


          • #6
            I really don't know. When did you download the Impex zip file?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Last Friday. I had the DB in MS Access, then Jerry said I would need to convert it to MySQL before Impex would work. So I converted it with Navicat and it converted fine, the phpBB bulletin works fine currently. It's weird the.... wait... maybe it lost something in the conversion, like primary keys or something. Going to check now.

              Comment


              • #8
                I believe there was a bug in the import script last Friday. You should download and install a fresh copy.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X