Announcement

Collapse
No announcement yet.

Importing From Lycos!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • XGoDxIcEX
    replied
    well i tried to do it, and it phpmyadmin works, but its telling me that there are no databases....strange....

    EDIT: ok so i was able to transfer all of the database over to my server, it turned out that lycos actually had phpmyadmin already installed. However, now im still getting the same errors...

    EDIT2: forget it, i figured out the problem, was using the wrong user name for the mysql database....thanks
    Last edited by XGoDxIcEX; Thu 17th Jun '04, 9:42am.

    Leave a comment:


  • XGoDxIcEX
    replied
    great, thanks for the quick replies... ill see what i can get done

    Leave a comment:


  • Zachery
    replied
    Yes, i doubtt lycos allows remote connections. you need to dump your datbase from the lycos server and restore it to your new server.

    Leave a comment:


  • XGoDxIcEX
    replied
    oh ok, i have phpmyadmin in my current server for the vb3....so your saying i should also install a copy onto the lycos server?

    Leave a comment:


  • Zachery
    replied
    Youll probaly need to install phpmyadmin and dump the database via that program. then import it on your new server\

    http://www.vbulletin.com/docs/html/m...myadmin_backup

    Leave a comment:


  • XGoDxIcEX
    replied
    how exactly can i do that through lycos?

    Leave a comment:


  • Zachery
    replied
    You should really get your database and put it on the server your using now.

    Leave a comment:


  • XGoDxIcEX
    replied
    btw this is the error im getting :

    Database error in vBulletin:ImpEx Target 3.0.1:
    Link-ID == false, connect failed
    mysql error:
    mysql error number: 0

    Leave a comment:


  • XGoDxIcEX
    started a topic Importing From Lycos!

    Importing From Lycos!

    HELP! Ok so i just purchased VB3 and im trying to import my old phpbb files from my lycos.co.uk database over to my server.

    Here is all the information i provided:

    targetdatabasetype = mysql
    targetserver = localhost
    targetuser = xgodxicex
    targetpassword = ****
    targetdatabase = vb_forum
    targettableprefix =
    [ Source Database ]

    ; If the system that is being imported from uses a database,

    ; enter the details for it here and set 'sourceexists' to TRUE.

    ; If the source data is NOT stored in a database, set 'sourceexists' to FALSE

    sourceexists = TRUE

    sourcedatabasetype = mysql
    sourceserver = members.lycos.co.uk
    sourceuser = ****
    sourcepassword = ****
    sourcedatabase = xgodxicex_uk_db
    sourcetableprefix =

    and i keep getting database errors... can anyone help?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X