Announcement

Collapse
No announcement yet.

Yabbse conversion: all passwords invalid

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Yabbse conversion: all passwords invalid

    The conversion from yabbse to vb went fairly well, except for the fact that all the users' passwords are scrambled.

    I compared the values in both sql databases, and they don't match (not surprisingly)

    Is there some way for me to fix this without having to have the entire forum population have to change their passwords? I have to say, my mailbox has been full because of this issue.
    Last edited by doubleclick; Thu 17th Jun '04, 2:35am.

  • #2
    How about some help here???

    This is a current, ongoing, real problem, not a theoretical question. I have a forum in which all the members are locked out.

    Does anyone in this forum have an answer?

    Comment


    • #3
      Unfortunately this is going to need to be answered by Jerry.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Thanks for the update, Steve.

        I hope he can get to it soon. It's a real zoo over her in my little slice of heaven...

        Comment


        • #5
          Due to the lack of timely support for this problem, I have had to notify all of my members of this serious shortfall of the conversion script, and force eveyone to reset their password.

          I've been patient, and pleasant in this unpleasant conversion experience, and I continue to give you guys the benefit of the doubt. It is in this spirit that I say that your YaBBSe conversion has MANY holes in it. This password thing is just the most serious.

          Without a doubt this coversion script should go back to development before you present it as a usable solution. I mention this to save future YaBBSE converters the same pain I am experiencing. It's too late to help me, as I'm WAY to far to start over. I just hope for the sake of future users, you take this script out of the "finished" category and fix it before you present it to others as a useful tool.
          Last edited by doubleclick; Fri 18th Jun '04, 5:18am.

          Comment


          • #6
            According to the converter it should carry overpasswords, had you made any modifcations while using YaBBSE to the password table?

            Comment


            • #7
              Hi Zachery-

              No, I never touched it.
              Last edited by doubleclick; Fri 18th Jun '04, 3:18pm.

              Comment


              • #8
                I am also interested in knowing more on this problem and importantly of a solution to it. I am waiting for ALL known YABBSE -> VB bugs to be dead before I buy another license to convert a YaBBSE board, so let's have an official closure of it if possible.

                Comment


                • #9
                  None of my passwords transferred either, decided it was a non-issue and none of the users had a problem using the email reminder to get a new one created. Additionally, it forced a few users (via email to me) to correct outdated email addresses or "faked" email addresses that YaBB-SE allowed thru.

                  Comment


                  • #10
                    Originally posted by juggler
                    I am also interested in knowing more on this problem and importantly of a solution to it. I am waiting for ALL known YABBSE -> VB bugs to be dead before I buy another license to convert a YaBBSE board, so let's have an official closure of it if possible.
                    There arn't any open at the moment that I can see.

                    None of my passwords transferred either, decided it was a non-issue and none of the users had a problem using the email reminder to get a new one created. Additionally, it forced a few users (via email to me) to correct outdated email addresses or "faked" email addresses that YaBB-SE allowed thru.
                    The email address is mandatory, the password is a nice to have. Though its rarely a bad thing to force users to change them, also as you pointed out it does filter some false ones.
                    I wrote ImpEx.

                    Blog | Me

                    Comment


                    • #11
                      ah ok im not the only one.. and i see im not the only one that didnt get an answer. the same thing happened to me. passwords came over, but they dont work. any update on this?

                      Comment


                      • #12
                        Impex failing to convert YABBse passwords is still a problem......

                        Not looking forward to thousands of password change requests.

                        And I think we can all assume that after all this time they aren't at all interested in fixing that particular problem.

                        Comment


                        • #13
                          Originally posted by Mycroft Holmes View Post
                          Impex failing to convert YABBse passwords is still a problem......

                          Not looking forward to thousands of password change requests.

                          And I think we can all assume that after all this time they aren't at all interested in fixing that particular problem.
                          Can't fix what can't be imported, it's not an impex issue, it's a source encryption issue.

                          You don't have to deal with any password requests, as per the explanation in the manual that gives the answer :

                          http://www.vbulletin.com/docs/html/impex_passwords

                          Each user does it for themselves, and they only have to do it once each so it makes no difference if you have 10 users or 10 million.
                          I wrote ImpEx.

                          Blog | Me

                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X