Announcement

Collapse
No announcement yet.

Please Help!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • nicktejo
    replied
    thanks for all the help. Would have been here for hours without it!!

    Leave a comment:


  • Scott MacVicar
    replied
    You'll need to rebuild some of the caches.

    In the admin panel under Imports & Maintenance Click Update Counters
    and then run the following in this order
    Rebuild Thread Information
    Rebuild Forum Information

    Leave a comment:


  • nicktejo
    replied
    thanks a bunch. I did the import, but for some reason the categories and posts aren't showing.
    __________________________

    ok, i need to update counters.... figuring out how to do that now.
    Last edited by nicktejo; Sun 6th Jun '04, 5:08pm.

    Leave a comment:


  • Scott MacVicar
    replied
    when you downloaded the importer zip file there was a folder called upload and two files upload_agreement.html and impex.readme.txt

    Installation
    ============

    Decompress impex into the vb3/ folder and check the admincp Import &
    Maintenance section for the "Import / Export" link.

    From there select the system you want to import from and follow the on screen instructions.

    Config :

    Rename the ImpExConfig.php.new file to ImpExConfig.php.
    Edit it to allow impex to connect to your vB3 database and the source database.

    If the source is a file system (i.e. ubb_classic) set the source exists to
    false and leave the source database details as they are.

    Leave a comment:


  • nicktejo
    replied
    I can't find the file. There is an apidoc folder with \phpBB2_000.html but that is no help.

    Can you e-mail me the text file or tell me where to find it?

    Leave a comment:


  • Scott MacVicar
    replied
    i edited my post above.

    cookiepath isn't the issue your having.

    Leave a comment:


  • nicktejo
    replied
    no, i left it as it was.

    should i have?

    Leave a comment:


  • Scott MacVicar
    replied
    there was a impex.readme.txt file within the zip you downloaded.

    I know that the folder should be impex and not importers.

    Leave a comment:


  • nicktejo
    started a topic Please Help!!

    Please Help!!

    i downloaded the importer files. I uploaded it to my vb root directory which happens to be www.mysite.com/vb/upload/impex

    I changed it to www.mysite.com/vb/importers

    so all the files are in the /importers dir.

    when i point my browser to it, it brings me to a login forum, but when i login it takes me the the usual next login page then refreshes to the same login page.

    Is there documentation for the importer?

    sorry, i'm new at this.
    Last edited by nicktejo; Mon 28th Jun '04, 9:10am.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X