Announcement

Collapse
No announcement yet.

phpBB to vb transformation problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Glad to be of service, and good luck with the import and your new forums

    Comment


    • #17
      Hi agene ok I was able to import the forum, users but I can't see the Posts or Threads but at the same time it shows that they were imported! So what's wrong in this picture?

      Comment


      • #18
        Did you update the counters?


        AdminCP > Import & Maitences > Update counters >

        Update thread info
        then
        Update forum info

        Comment


        • #19
          UP date the users are not working i tryed logign in with a username from the old forum but i got a message saying the the user dosenot exests!

          Comment


          • #20
            You did run the import users modual?

            What system were you importing from?

            Comment


            • #21
              rebulding counters now

              Comment


              • #22
                Noticed the title, after you import the users check to see if they are there

                AdminCP > Users > Search for Users > Show All Users

                Comment


                • #23
                  ok i can see the number of posts now but when i go into the forum i dont se any post what do i do now?

                  Comment


                  • #24
                    You updated the thread info as well? and you imported the threads too?

                    Comment


                    • #25
                      yes all but i still dont see some threds some forums are ok but most dont have any threds in them

                      Comment


                      • #26
                        And one more thing which is really anoying for example I see 25 posts in the forum stats but when I get in to the forum all I see is 3 or 4 posts! What's the problem in your opinion?

                        Comment


                        • #27
                          Check the forum view age setting under 'Display Options' at the bottom of the forum display page.
                          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                          Change CKEditor Colors to Match Style (for 4.1.4 and above)

                          Steve Machol Photography


                          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                          Comment


                          • #28
                            Yes now it's working but how can I make it appear by default?

                            Comment


                            • #29
                              In the Forum Manager set the Default View Age to 'Show All Threads'.

                              Admin CP -> Forums & Moderators -> Forum Manager -> Edit Forum -> Default View Age -> Show All Threads
                              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                              Change CKEditor Colors to Match Style (for 4.1.4 and above)

                              Steve Machol Photography


                              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                              Comment


                              • #30
                                Thank you Zachery and Steve for your help im all done and set up now

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X