Announcement

Collapse
No announcement yet.

impex not logging me in

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • aasun
    replied
    i don't recall having to do anything like associating ids.. the admin user is still there. it's the only user, as i haven't actually imported anything, yet. i can still log in as admin to the board control panel.

    when i log in with admin for impex, it says thank you, but redirects me to the impex log in screen.

    Leave a comment:


  • Jerry
    replied
    Did you assosiate any users with the default admin user in vB ?

    Can you check your user table to see if the admin user is still in there ?

    Leave a comment:


  • aasun
    started a topic impex not logging me in

    impex not logging me in

    i'm importing from phpbb.. i successfully attempted it once, but ran into an sql error.. after some research on the board, i think i found the problem.. so, i made the minor change in the config file, deleted the row from "datastore" and set to go again.. only this time, i'm not able to log in.. i get the log-in screen from impex.. it says thank you, then redirects me back to the log-in screen. i've tried everything.. different browsers, different platforms, reinstalling my database from a back up, setting the change in the config file back to what it was, etc.. nothing seems to fix it..

    any help?

    thanks,
    aasun
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X